Low Quality Flash-versiegeschiedenis

2 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 0.2 8.2 kB Werkt met Firefox 3.0 en hoger, Mobiel 0.7 - 9.*

Sorry about all the extreme delays - updated version numbers and added a preference to use "medium" instead of "low." (It's oddly worded but I couldn't get a pull-down menu to work in Firefox Mobile, so checkboxes for both.)

Versie 0.1 8.2 kB Werkt met Firefox 3.0 en hoger, Mobiel 0.7 - 4.0b2pre