Language Pack Install Helper-versiegeschiedenis

9 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 2.6 26.6 kB Werkt met Firefox 26.0 en hoger

1. Update to SDK 1.17 from 1.14
2. Update library path
3. Change server location due to mozilla changed
ftp://ftp.mozilla.org/README (last modified 2015/08/07 22:22:00) said
"The contents of ftp://ftp.mozilla.org has moved to http://archive.mozilla.org"

Versie 2.5.1-signed 195.0 kB Werkt met Firefox 16.0 en hoger

Update Addon SDK to 1.14 to support Firefox 22

Versie 2.4.1-signed 190.7 kB Werkt met Firefox 16.0 en hoger

Support Firefox ESR version
Update addon SDK to 1.13.2

Versie 2.3.1.1-signed 175.0 kB Werkt met Firefox 15.0 en hoger

Support Update all incompatible Language Packs.

Versie 2.2.1-signed 164.0 kB Werkt met Firefox 15.0 en hoger

Add new language "Acholi" that supported by Firefox 16.0
Prevent write "ERR_DESTROYED" at restart.

Versie 2.1.1-signed 169.5 kB Werkt met Firefox 13.0 en hoger

Support cancelable restart for get AMO full approval.

Versie 2.0.1-signed 169.3 kB Werkt met Firefox 15.0 en hoger

Support GUI(Language Panel)

Versie 1.1.1-signed 124.9 kB Werkt met Firefox 13.0 en hoger

Support Mac and Linux properly.

Versie 1.0.1-signed 124.9 kB Werkt met Firefox 13.0 en hoger