Compatibility issue with FF4 Waardering 5 van 5 sterren

Please make it compatible with Firefox 4

Deze beoordeling betreft een eerdere versie van de add-on (1.6.3).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.