Ff version 35.0.1 Waardering 3 van 5 sterren

Mach ich etwas falsch? Kann das add on auf ff android nicht installieren?
Wird android nicht unterstützt?

not work Waardering 1 van 5 sterren

Galaxytoolbar not send data from OGame to Galaxytool
Server http://s103-ru.ogame.gameforge.com/
Country Russia
Firefox 35
Galaxytool 5.1

Good Tool Waardering 5 van 5 sterren

Das meiste ist Einstellungssache oder auf neue Versionen von OGame zurück zu führen wenn es Probleme gibt um das mal zu erwähnen..

Nice Tool and works fine if you make Setup correct and there are no biger OGame Updates

Deze beoordeling betreft een eerdere versie van de add-on (2.6.16.1-signed). 

Works Fine Waardering 5 van 5 sterren

Does all reports and data. Really helps on mapping.

Deze beoordeling betreft een eerdere versie van de add-on (2.6.1.1-signed).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 5 van 5 sterren

Working great with the new OGame layout!

Deze beoordeling betreft een eerdere versie van de add-on (2.4.4). 

Needs Improvement Waardering 3 van 5 sterren

There is a glitch in the coding that requires the original creator to change the way the espionage reports are relayed from the new style messaging center. So far all other aspects of this have worked other than it will not upload those reports.

Once this is done I think it can be put to rest that they have provided a decent tool.

Deze beoordeling betreft een eerdere versie van de add-on (2.3.1). 

No glitch/bug

This is not a bug, but a feature - the behaviour is as expected, just to keep server load low...

Waardering 5 van 5 sterren

@molle: 2.2.6 works fine here

@Mauricio: Try to install Firefox EN_US... That should fix your problem

Deze beoordeling betreft een eerdere versie van de add-on (2.2.6). 

Waardering 5 van 5 sterren

I love it :)

Deze beoordeling betreft een eerdere versie van de add-on (2.2.3). 

Not Working Waardering 1 van 5 sterren

Not working in Firefox 3.5b4 using oGame v0.84

An excellent tool if you can get it to work, hopefully whatever is wrong will be fixed soon.

Deze beoordeling betreft een eerdere versie van de add-on (2.2.1). 

firefox beta

this addon is not designed to be run with firefox 3.5 . Yo can however override cmopatibility if you know how. No guarantee from our side. Also: Noone reads support requests here. Ways to contact us that really work see here: http://en.wiki.galaxytool.eu/index.php/Contact

Erro Crasso no Galaxytoobar Waardering 1 van 5 sterren

uma porcaria, deu pau.
não posso usar mais o mozilla sem mensagem de erro.
Gostaria de saber como posso desinstalar.
Só coloquei uma estrela pq não pude deixar em branco

Deze beoordeling betreft een eerdere versie van de add-on (2.1.8). 

Waardering 5 van 5 sterren

Works exactly as it should.

Deze beoordeling betreft een eerdere versie van de add-on (2.1.8). 

Waardering 5 van 5 sterren

Muy util

Deze beoordeling betreft een eerdere versie van de add-on (2.1.7). 

Waardering 4 van 5 sterren

Muy bueno!!! la versión 2.1.8 borra datos es una cagada

Deze beoordeling betreft een eerdere versie van de add-on (2.1.7). 

Waardering 5 van 5 sterren

super

Deze beoordeling betreft een eerdere versie van de add-on (2.1.7).