Download Panel Tweaks-versiegeschiedenis

6 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 1.2.3 26.1 kB Werkt met Firefox 20.0a1 en hoger

  • Change the default sort order (complete, blocked and failed downloads now sort together, to prevent failed downloads from sitting at the top of the list)
  • Option to open either the panel or the full UI automatically when a download starts.
  • Panel now closes if you interact with the rest of the browser using the keyboard.
  • Option to open full downloads list using the Library in a tab. (I only added this because somebody asked for it, and I'm not going to go to any effort to make the Library look good in a tab. See More In Content UI + if you want that.)
  • Versie 1.2.2 24.8 kB Werkt met Firefox 20.0a1 en hoger

  • Fix the "disable alert arrow" feature.
  • Fix fallout from bug 899110.
  • Add option for sorting entries in the panel according to their state.
  • Versie 1.1 22.5 kB Werkt met Firefox 20.0 en hoger

  • Option for where to open the full download list (a small dedicated window, a tab or the Library for normal windows; the dedicated window or a tab for private browsing windows).
  • The hover style fix now has 3 modes (do nothing, show hover style on button hover, or never show hover style), is active by default, and works on Vista+.
  • Option to hide action buttons on some types of rows in the Library and the dedicated window (intended to help reduce clutter, but some actions (e.g. Retry) are only available from the buttons.)
  • Option to set the width of the panel.
  • Versie 1.0.6 16.4 kB Werkt met Firefox 20.0a1 en hoger

    Versie 1.0.5 16.6 kB Werkt met Firefox 20.0a1 en hoger

    Changelog:
    • Make the "Reduce Row Height" option toggle without an extension reload.
    • Correctly limit CSS to apply to the browser UI only.
    • Fix leak of all our JS code on unload.

    Versie 1.0.2 16.3 kB Werkt met Firefox 20.0a1 en hoger