Update Waardering 4 van 5 sterren

Incompatible with FF8 please update it

Deze beoordeling betreft een eerdere versie van de add-on (0.9.5).