dotCOMplete-versiegeschiedenis

7 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 1.4.3 9.2 kB Werkt met Firefox 1.0 - 3.0.*

Made compatible with Firefox 3.0.*

Versie 1.4.2 9.2 kB Werkt met Firefox 1.0 - 2.0.0.*

Fixed incompatability with Tabbrowser Preferences 1.3.1+.
Added configurable URL expansion when pressing Enter without shift or ctrl.

Versie 1.4.1 9.2 kB Werkt met Firefox 1.0 - 2.0.0.*

Compatible with Firefox 2.0

Versie 1.4 9.2 kB Werkt met Firefox 1.0 - 1.5.0.*

Versie 1.3 9.2 kB Werkt met Firefox 1.0 - 1.5.0.*

Versie 1.2 9.2 kB Werkt met Firefox 1.0 - 1.5.0.*

Versie 1.0 8.2 kB Werkt met Firefox 1.0 - 1.0.6