Lässt sich nicht installieren Waardering 1 van 5 sterren

Nutze Firefox 45 ... warum ist ein Sprachpakte so sensitiv was die FF Version betrifft? Ändert sich die API hier ständig ?

Aktualisierung der heutigen Bewertung Waardering 1 van 5 sterren

Wenn man nicht das vorgeschlagene Paket installiert, sondern nach unten scrollt und das Deutschpaket händisch auswählt und installiert, funktioniert es.

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Installiert sich nicht Waardering 1 van 5 sterren

Ohne jegliche Vorwarnung war die Rechtschreibeprüfung weg und kein Wörterbuch mehr vorhanden

Deutsch (DE) Language Pack wird nicht installiert Waardering 1 van 5 sterren

Das Add-On wird nicht installiert, obwohl ich sie jahrelang benutzt habe.
Auch jetzt beim FireFox Update 47.0.1

Not Compatible with the latest version of firefox Waardering 1 van 5 sterren

... what a joke. many many people in Germany use Firefox and no one is able to use a German language pack because its simply not compatible with the latest version... what a crap -.-

Gut Waardering 5 van 5 sterren

Ich finde es gut und meist erfolgen die Updates zeitgleich zu FireFox :)

Deze beoordeling betreft een eerdere versie van de add-on (46.0). 

Müll, leider :( Waardering 1 van 5 sterren

Bitte für neuerste Version aktuaisieren. Wenigstens ure eigenen AdOns?

Deze beoordeling betreft een eerdere versie van de add-on (46.0). 

Nicht für ältere Versionen verfügbar Waardering 1 van 5 sterren

Ich bin der Meinung man sollte entweder alte Versionen unterstützen oder dafür sorgen, dass alle ständig die neuste Version nutzen (aktuell unter Linux nicht der Fall). Außerdem scheint das Wörterbuch zu fehlen!

Deze beoordeling betreft een eerdere versie van de add-on (46.0). 

Sprachpaket dt. - Kacke weiterhin - Waardering 1 van 5 sterren

Auch unter 46.0. kann man das nciht verwenden - oder ich bin blöd.
Seit Monaten funktioniert das nicht!
Ändert das, aber dalli, bitte.

Deze beoordeling betreft een eerdere versie van de add-on (46.0).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Wird nicht erkannt Waardering 1 van 5 sterren

Absolut untauglich, läßt sich unter 45.0.2 nicht installieren.

Deze beoordeling betreft een eerdere versie van de add-on (45.0). 

Rechtschreibpüfung Waardering 1 van 5 sterren

Geht leider nicht zu installieren. Ist absolut userunfreundlich..

Deze beoordeling betreft een eerdere versie van de add-on (45.0). 

Leider nicht kompatibel mit vers. 44 Waardering 1 van 5 sterren

es funxt leider nicht mit version 44. schade

Deze beoordeling betreft een eerdere versie van de add-on (45.0). 

Nice Pack Waardering 4 van 5 sterren

Einwandfreie Umsetzung das DE Pack erfüllt seinen Zweck .. und ich freue mich das der Browser so auch für Sprachmuffel leichter zu Benutzen ist

Deze beoordeling betreft een eerdere versie van de add-on (44.0). 

DIPL-HDL Waardering 1 van 5 sterren

Das Deutsch Language Pack kann von mir nicht installiert werden.
Wieso ist dies nicht möglich und warum geht die nicht automatisch?

Deze beoordeling betreft een eerdere versie van de add-on (44.0). 

Waterfox Waardering 5 van 5 sterren

Deutsch (DE) Language Pack works on Version 43.0.4 of Waterfox(64 bit).

Deze beoordeling betreft een eerdere versie van de add-on (44.0).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Deutsch (DE) Languagepacp Waardering 1 van 5 sterren

Es gelingt mir in keiner Form diesdes Pacpcket zu installieren.
Warum so komplizert???

Deze beoordeling betreft een eerdere versie van de add-on (43.0). 

new versions Waardering 4 van 5 sterren

every new version of firefox produces a conflict in waterfox.... please use different language packs for both of them

Deze beoordeling betreft een eerdere versie van de add-on (41.0).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Deutsch (DE) Language Pack Waardering 1 van 5 sterren

Deutsch (DE) Language Pack ...mmmmmmm was ist das XD heeee mmmmmm

Deze beoordeling betreft een eerdere versie van de add-on (39.0).