Waardering 5 van 5 sterren

Philip, would you please bump the maxVersion for this? I encourage all my extension users to install Console² when submitting support issues. Since many are now using Fx 5 and above, they are not able to install this very helpful addon.

Deze beoordeling betreft een eerdere versie van de add-on (0.7).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.