Fail Waardering 1 van 5 sterren

"CHM Reader 0.2.3 could not be installed because it is not compatible with IceCat 3.6.12." ;
"CHM Reader 0.2.3 could not be installed because it is not compatible with Firefox 3.6.12." ;
"CHM Reader 0.2.3 could not be installed because it is not compatible with Firefox 3.6.3." ;
Linux Mint 9 amd64