Amplify-versiegeschiedenis

4 versies

Wees voorzichtig met oude versies!

Deze versies worden ter referentie en voor testdoeleinden weergegeven. U dient altijd de meest recente versie van een add-on te gebruiken.

Versie 3.0.0.1-signed.1-signed 16.2 KiB Werkt met Firefox 3.0 en hoger

Versie 2.0.1 12.0 KiB Werkt met Firefox 3.0 - 3.6.*

Versie 2.0.0 12.0 KiB Werkt met Firefox 3.5 - 3.6.*

Versie 1.0.0 83.0 KiB Werkt met Firefox 2.0 - 3.5.*