ここで公開されている数千ものアドオンを試すには、無料の高速ウェブブラウザー Mozilla Firefox をダウンロードしましょう!

閉じる

Firefox アドオンサイトへようこそ。

数千もの追加機能やデザインから好きなものを選んで、Firefox を自分のものにしましょう。

閉じる

外出先ですか?

モバイル向けアドオンサイト を見る

閉じる

AMO は近く新デザインに切り替わります。一足先に見てみたいですか?

新しいサイトを見る

閉じる

Wired-Marker のバージョン履歴

15 個のバージョンがあります

古いバージョンにご注意!

これらは、参考またはテストのために表示されているバージョンです。常に 最新バージョン のアドオンを使用してください。

バージョン 4.0.17082100 535.4 KiB 動作環境: Firefox 2.0 - 56.*

firefox 56起動時のエラーが発生しないようにしました

バージョン 4.0.17052200 484.5 KiB 動作環境: Firefox 2.0 - 55.*

ListViewが動作しない不具合に対応しました。

バージョン 4.0.17042100 532.9 KiB 動作環境: Firefox 2.0 - 56.*

Wired-Markerをご利用頂きありがとうございます。
e10s無効化環境であれば、FF52以降でも動作するように修正をしました。(FF 54.0a2での動作を確認しております)
ただし、Wired-Markerを含むいわゆるLegacy Add-onsはFF57以降では完全に動作しませんので、その場合にはFirefox ESR 52をご利用下さい。(ESR版は危険性の高い脆弱性に関しては、2018年Q2までメンテナンスされる予定です)

バージョン 4.0.11120600.1-signed.1-signed 486.9 KiB 動作環境: Firefox 2.0 - 14.0

Firefox10に対応しました。

バージョン 4.0.11102000.1-signed.1-signed 484.5 KiB 動作環境: Firefox 2.0 - 9.*

Firefox7で list view 機能が動作しない問題を修正しました。

バージョン 4.0.11092200.1-signed.1-signed 484.4 KiB 動作環境: Firefox 2.0 - 9.*

Vistaで動作しない問題を修正しました。
バグを修正しました。

バージョン 4.0.11062300.1-signed.1-signed 484.3 KiB 動作環境: Firefox 2.0 - 8.*

バージョン 4.0.11022100.1-signed.1-signed 483.8 KiB 動作環境: Firefox 2.0 - 5.*

Firefox 4.0に対応しました。
いくつかのバグを修正しました。

バージョン 3.6.10021200 480.0 KiB 動作環境: Firefox 2.0 - 3.6.*

バージョン3.6になり、マーカーの登録内容を編集する機能、リスト表示機能が追加されました。

バージョン 3.1.09060400 457.0 KiB 動作環境: Firefox 2.0 - 3.6.*

Firefox3.5に対応しました。

バージョン 3.1.09020600 454.0 KiB 動作環境: Firefox 2.0 - 3.1b2

text/plainページでの改行確認ポップアップメッセージをデフォルトで非表示にしました。
Firefox2.0でサイドバーが表示されない不具合を修正しました。

バージョン 3.1.09020400 454.0 KiB 動作環境: Firefox 2.0 - 3.1b2

Firefox3.1b2に対応しました。
ItemViewにNOTEの情報を表示、編集可能に変更しました。
簡易コンテキストメニューモードを追加しました。
ドキュメント読み込み時にマーカーが二重に引かれる不具合を修正しました。
キャッシュ表示時にキャッシュ元URLと日時を表示するようにしました。
デフォルトの配置を上下分割に変更しました。

バージョン 2.0.08072400 316.0 KiB 動作環境: Firefox 2.0 - 3.0.*

フィルタリング機能、URL置換機能、テンプレート削除機能、スタイルシート削除機能が実装されました。

バージョン 1.5.08052000 242.0 KiB 動作環境: Firefox 2.0 - 3.0.*

Firefox 3に対応しました。

バージョン 1.5.08040700 218.0 KiB 動作環境: Firefox 2.0 - 3.0pre

Firefox 3.0pre is supported.