Needs to be updated more regularly 5 つ星中 3 つの評価を受けています

LastPass, as a service, is great. The Firefox add-on, most of the time, is great. Unfortunately, in the last several months I've had two or three instances of LastPass being marked as incompatible with Firefox and thus has been unusable. In most cases the creators took several days or longer to update their compatibility flags, and in one or two cases I actually reverted to previous Firefox versions just so I wouldn't be stuck without my passwords. This has occurred even on the standard release channel.

I'm not 100% certain if it's LastPass at fault or Mozilla for not approving updates quickly enough, but either way it's an annoyance that shouldn't happen quite so often for such a critical add-on.

これは以前のバージョン (1.90.6) についてのレビューです。