合計レビュー数: 203
  • I've used this extension for sometime and like it. However, lately I'm prompted to update KeePassXC to 2.5. Using Linux Mint 19.2 this has to be a flatpak or snap repo. Non-bueno. Have to add a script for the snap repo version as it is sandboxed. Muy mal(not sandboxing, just the other stuff).
    So my mild aggravation is that I'm unable to set the update preference to never and have it stick. On the positive side it adds a nifty little four-pint lime green star to the extension icon. Kinda like it actually
    I know, a bit nit-picky but I is what I is. Thanks for the wonderful extension to go with the fabulous password manager. Peace, love and Linux.
    The green star is clearly a bug, otherwise the update check is actually put to "never". If you wish, you can use the official PPA in Linux Mint instead of flatpak or snap.
  • In combination with keepassxc + keepassxc-cli I am now a real happy camper ;-). keepassxc-cli solved the only problem which was left: How to merge databases from different devices. Great!
  • It's not working on Firefox
    A new version will be released soon that will fix the connection issues some people are having.
  • After a September 2019 update, the add-in would no longer connect to the KeepassXC database, rendering it completely useless. Error message is: "Cannot decrypt message"

    However, as promised by the developer, an update was rolled out and it's working again. Thank you!
    A new version will be released soon that will fix the connection issues some people are having.
  • Not working for me on Linux Firefox 68. Plugin doesn't fetch or updates passwords. Won't connect to my database. Absolutely no trust in this app!
    Did you install KeePassXC via Snap? Did you look at the documentation at keepassxc.org? You need to run a helper script to get it work. If you want to solve the issue, please make a new issue to GitHub. Thanks!
  • 5.2 Kali, works perfectly. Thanx!
  • An absolute must. I don't even know how I have survived for years without this extension. Furthermore, every new release seems to be better than the previous one, and this is good™.
  • For the most part, this functions ok and I'm able to use it. Unfortunately, for some sites (such as https://cards.barclaycardus.com/) it just doesn't seem to detect the un/pw fields even after I manually select them. Barclay's site is particularly strange. When I "choose custom login fields" I get two of the "overlays" for choosing fields. I have issues on Community America Credit Union's site as well, which might have something to do with the fact that the login form "pops open" when you click in the username field. I haven't really had any issues connecting to my KP database, mostly just issues with the auto-fill/field detection. Thanks for the all the hard work though, I appreciate it. I'm sure over time these kinks will get ironed out.
    EDIT: PopOS! 18.04 (so ubuntu 18.04) & Firefox 69.0.1
    If you change your entry URL to https://barclaycardus.com/ the login iframe will be detected correctly if you fill the credentials manually from keyboard shortcut or from the context menu. CACU site didn't have any problems with the latest release, even if the login form pops open.