合計レビュー数: 173
  • On a couple of my sites it bugs out and I have to manually copy and paste a password, but otherwise works as expected!
    It usually happens on sites that split up 'entering a username' and 'entering your password' steps.
    For these kind of sites you can use the keyboard shortcut or context menu to fill the username first. Alternatively you can enable "Username-only detection" from extension's Site Preferences settings for certain pages.
  • I have "key exchange was not successful" with keepass 2.4.3 on Linux Mint 18.3 Sylvia and Firefox 67.0.4. Connect button does nothing. What should I do?

    P.S. I don't have this problem with 2.4.3 on Linux Mint 19.1 Tessa and Firefox 66.0.1.
    Try to remove the connections from KeePassXC and the extension. Then try to reconnect again. If it doesn't help, create an issue with more details to GitHub. Thanks.
  • Manjaro OS.
    I have just reinstalled this add-on and keep receiving the same nag error in the add-on window.
    Browser integration in KeepassXC is enabled, add-on is configured and connected to KeepassXC but add-on window keeps returning that I am using an old version of KeepassXC.
    I installed the add-on directly from the AUR with pacman but the error persisted so I downloaded the source and compiled it.
    Local package search shows that keepassxc Version : 2.4.2-1 is installed.
    What is the problem here?
    Is this a bug and will add-on work and still remain secure?
    Will happily update to 5 stars if this can be rectified.
    ================================
    reply to developer:
    ===============================
    Yeah, 2.4.3 was the source I downloaded and compiled through your link so I'm unsure as to why I only have 2.4.2-1.
    I'll remove 2.4.2-1 completely and just install directly from source.
    I'd rather rather not set 'check updates' to never so I'll leave that.
    I was just concerned about possible incompatibility and security issues.
    Thanks for quick response.
    Will upgrade to 5 stars.
    This happens because the latest KeePassXC version is 2.4.3. The warning doesn't prevent using the extension. Everything still works normally. If you cannot upgrade and want to get rid of the warning, you can set "Check for updates" from the extension settings to "Never".

    However, when looking at the official Arch package, it clearly says 2.4.3-1. See https://www.archlinux.org/packages/community/x86_64/keepassxc/.

    EDIT: Looking at the Manjaro Stable repository, the are one release behind, so they only offer 2.4.2.
  • Using it on Linux and Windows, works great on both. Definitely makes using KeepassXC for all your passwords a little more convenient.
  • Just an nice password manager but the thing is sometimes the green key(for generating passwords) is all over the page
    You can disable it from the settings. Uncheck the Activate password generator checkbox.
  • On Ubuntu with stock Firefox 67.0.1, KeePassXC-Browser 1.4.6, and KeePassXC 2.4.1 I'm getting the message "You use an old version of KeePassXC.
    Please download the latest version from keepassxc.org.". It does appear 2.4.2 has been released, but wasn't able to install it using neither the PPA repo nor the snap package. Would an upgrade even resolve this?
    This warning is shown because the extension always checks for the latest version released from GitHub. An upgrade will not show the message. You can also disable it by setting Check for updates to "Never" from the extension settings. Even if the warning is shown, everything works normally.
  • I cannot add a database. The "Connect" button does nothing.
    This is a KeePassXC issue on macOS. Please install libsodium via Homebrew until the fix is released, or downgrade to 2.4.1 until we release a new version.
  • Won't connect to my database. The connect button does nothing. The reload button gives: Key exchange was not successful. KeePassXC 2.4.2 Firefox 67.0(64bit) on Mac OS X Mojave.
    This is a KeePassXC issue on macOS. Please install libsodium via Homebrew until the fix is released, or downgrade to 2.4.1 until we release a new version.
  • Дополнение работает хорошо, проблем не возникает.
  • Maybe adding the function of connecting with password-generator will make it perfect.
  • Somehow, Firefox deactivated the plugin today out of nowhere, needed to reinstall Firefox completely. Still, one of the best-working password-vaults I've used so far. Would be great, to be able to choose name/pw/submit fields with the html, not just with this field.
    This is a Firefox issue (it affected ALL extensions) and Mozilla is working on it. Installing 66.0.4 should do the trick.