withAttach cronologia delle versioni

17 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 3.0.0 84.0 KiB Compatibile con Thunderbird 1.5 e seguenti

- In Thunderbird 3.0, attachment check is not triggered when the message is saved.
- Loose variables and functions in the source code are now wrapped.

Versione 2.5.3 84.0 KiB Compatibile con Thunderbird 1.5 - 3.0.*

Fixed context menu options in Thunderbird 3.0.*

Versione 2.5.1 62.0 KiB Compatibile con Thunderbird 1.5 - 3.0.*

- Added option to add withAttach to the toolbar "Write" button.
- Added toolbar button on compose window to enable/disable withAttach.
- Added option to use withAttach by default.
- Added option to hide warning label on compose window (when withAttach is enabled).

Versione 2.4.0 55.0 KiB Compatibile con Thunderbird 1.5 - 2.0.0.*

Now the modified toolbar buttons ("Write", "Reply" and "Reply all") are also available in the message window.

Versione 2.3.1 55.0 KiB Compatibile con Thunderbird 1.5 - 2.0.0.*

Now the quoted text (from replied emails) is skipped when the message is scanned searching for the keywords.

Fixed bug with more than one compose windows opened.

Versione 2.1.2 54.0 KiB Compatibile con Thunderbird 1.5 - 2.0.0.*

Fixed bug with multi-byte languages (thanks Hachiro).

Versione 2.1.0 53.0 KiB Compatibile con Thunderbird 1.5 - 2.0.0.*

Versione 2.0.4 52.0 KiB Compatibile con Thunderbird 1.5 - 2.0a1

Versione 2.0.2 50.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 2.0.1 49.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 2.0 49.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.2.1 45.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.2 44.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.1.3 43.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.1.2 43.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.1 42.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*

Versione 1.0.1 25.0 KiB Compatibile con Thunderbird 1.5 - 1.5.0.*