Update Channel Selector cronologia delle versioni

5 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.6.1 8.6 kB Compatibile con Firefox 3.1a1pre - 11.*, SeaMonkey 2.0a2 - 2.8.*, Thunderbird 3.0b3pre - 11.*

Stricting compatibility checks because security changes landed in Gecko 12 made the Addon unusable.

Versione 1.6 8.2 kB Compatibile con Firefox 3.1a1pre e seguenti, SeaMonkey 2.0a2 e seguenti, Thunderbird 3.0b3pre e seguenti

    Built from d9d49dfa8849
  • overlay AboutDialog.xul in recent Firefox and Thunderbird
  • channel changes are now instant

In summary: updated to work with recent versions.

Details are on Bitbucket.

Versione 1.6pre 8.2 kB Compatibile con Firefox 3.1a1pre e seguenti, SeaMonkey 2.0a2 e seguenti, Thunderbird 3.0b3pre e seguenti

    Built from 58f99aa553f6
  • overlay AboutDialog.xul in recent Firefox and Thunderbird
  • channel changes are now instant

In summary: updated to work with recent versions.

Details are on Bitbucket.

Versione 1.5 8.2 kB Compatibile con Firefox 3.1a1pre - 3.7a1pre, SeaMonkey 2.0a2 - 2.0b1, Thunderbird 3.0b3pre - 3.0b3pre

This version fixes problems running on Vista and some versions of Linux as well as adding support for SeaMonkey

Versione 1.0.3 7.2 kB Compatibile con Firefox 1.4 - 3.1a2pre, Thunderbird 1.5b - 3.0a2pre

Note that this version will not currently work on Vista or if you do not have write access to the install folder.