exactly what I needed Assegnate 5 su 5 stelle

Works great, installed painlessly. Recommended.

?§ interesting but.. Assegnate 1 su 5 stelle

I wish it works.The ericsson version doesnot ask password.

Assegnate 5 su 5 stelle

Development has moved, you can download the latest version here:
https://github.com/Ericsson/exchangecalendar/releases

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Plugin currently and actively developed off site... Assegnate 5 su 5 stelle

This plugin is OOOOLD.

The Exchange Connector is developed offline.
Go there: http://www.1st-setup.nl/wordpress/?page_id=551

Tried with (currently) latest beta exchangecalendar-3.2.0-Beta76.xpi

Works great!

Totally broken Assegnate 1 su 5 stelle

Is this addon still maintained ?

If this AddOn does not work on latest versions of thunderbird please get rid of it !

get the error with lightning 2.6.2:[Exception... "Component returned failure code: 0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE) [nsIJSCID.createInstance]" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource://calendar/modules/calUtils.jsm -> file:///home/dmarteau/.thunderbird/hzfljxis.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calCalendarManager.js :: cmgr_createCalendar :: line 474" data: no]

No Lightning-Exchange Calendar Sync product - ARGH! Assegnate 1 su 5 stelle

If someone would get and keep this running I bet the contrbutions would roll in!

Assegnate 5 su 5 stelle

Well, Simon...

I'm sorry to see this project go by the way-side. :-/

It is (was?) a really good connector and the "replacement" for it doesn't seem to work at all.

I do hope the best for you in your future endeavors.

Assegnate 4 su 5 stelle

For those who can't get this to work on Thunderbird or Postbox, try this trick, which worked for me with version 0.18 running on Postbox 3.03:

1. Rename the .xpi file to .zip
2. Extract the zip file
3. Edit the install.rdf file, find your application (Postbox, etc.) and change the Max Version as needed (e.g., 3.*)
4. Re-zip the files into a .zip file
5. Rename the .zip file back to .xpi
6. Install into Thunderbird or Postbox

Assegnate 1 su 5 stelle

Say's it's not compatible with the new version. Would be nice if there is a uniformed update on all. Ervery time there is an update, half of my add-ons are not working anymore.

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

So you should rather give a bad review to Thunderbird itself than on the addon?

Assegnate 3 su 5 stelle

I'd love to give $10 or $15 to this app. However, I need it to be compatible with Postbox v 3 and the lightning add on. Once it is, I will purchase and upgrade both products.

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

I want to donate, but ... Assegnate 4 su 5 stelle

... I'd really like everyone to donate.

I use this addon every day and it works well enough that I don't need to run outlook most of the time. Ideally it would be as polished as outlook, but I can understand this this project is voluntary and open source.

I don't have time to help directly, but I would be willing to pay for improvements to this addon.

The donate system here at AMO is ok, but there isn't really a good way to see how many people are donating or what the money goes towards.

I'd really like my employer to contribute towards this software, but at the moment there isn't enough information here for me to ask.

Can this be improved in some way? Even an update of the project status and perhaps a fundraising target would help.

Regards,
A happy non-customer ;-)

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

install.rdf need to be updated for compatibility Assegnate 4 su 5 stelle

Even though v0.17 show that is it compatible with TB 3.0a1pre - 9.*, the install.rdf still has the maxVersion for TB listed as 5.*. This cause issues with the install. Please update the add-on to make it compatible with the latest TB version. Thanks

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Sending Invitations? Assegnate 3 su 5 stelle

Configuring the Exchange Calendar works for me except the sending of invitations.
-jewie

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

synchronizing more calendars? Assegnate 4 su 5 stelle

Is it possible to synchronize more than the standard calendar of MS Exchange? With this addon and the often mentioned adress "https://login/ews/exchange.asmx" I'm only able to implement the standard calendar of Exchange into Lightning. If I create another calender, it will not be synchronized with the above mentioned adress!

Any ideas?

Thx.

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Only the standard calendar is supported right now. I happily accept patches to add other calendars!

explanation of string Assegnate 1 su 5 stelle

Can someone help me here: I have very little knowledge of network servers and the language, eg the use of $ signs etc. Can someone put an actual example of what the string should be for the location?

Assume my user name is "bob"
I can do outlook web access by typing in: https://mail.mywebsite.com/owa so what would my active directory domain be?
Thanks

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

WORKS with TB v6.0.1 Assegnate 5 su 5 stelle

My mistake regarding my previous review on this plugin. I did get this to install with TB v6.0.1. Works like a charm! 5 stars.

++++++++++++++++++
This plugin for Thunderbird is a great idea, but doesn't seem to work with Thunderbird v6.0.1. I rated it with 4 stars because its an awesome idea and one less star for not working with TB v6.0.1. Thanks for maintaining this plugin!

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Works with 6.0

That's odd. It works here with TB 6.0. Please file a bug report if you can't get it to work.

works for me with seamonkey 2.3 Assegnate 4 su 5 stelle

Works for me with the https://$ADdomain\$login@$exchangeserver/EWS/Exchange.asmx connection string. I add to modify the install.rdf to add support for seamonkey.
Might be a good idea to add default support for seamonkey ?

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Works for me too (syr.edu), once I figured it out Assegnate 5 su 5 stelle

I had this plug-in for weeks and made many attempts to make it work. One thing that kept me going is all the positive reviews here of people being successful with making their Exchange working. (Well, and perhaps strong dislike for Outlook software.)

So if you are on Syracuse University email @syr.edu domain, than you need to FIRST (!) create an IMAP account in your Thunderbird and make sure that is working fine. Then you need to follow instruction on the plug-in support page. Finally what you need (and I was missing out on for weeks) is to know the domain. For SU it is exchange.syr.edu so the final line would look like this https://exchange%2Esyr%2Eedu%5C[your_username_here]@auto/
After (!) the set up is complete and I have my new but yet empty calendar in Lightning, Thunderbird asks for password again, and I remove the username that's there and put in [myusername]@syr.edu and than password. It asks it several times. I haven't figured out why, but it works: I can see my web/exchange calendar and make online modifications to it.
next thing is to get contacts synced :-/

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Works for me Assegnate 5 su 5 stelle

Works for me with Exchange 2007 and:
https://DOMAIN%5CUSERNAME@owa.domain.co.uk/EWS/Exchange.asmx
Changing DOMAIN and USERNAME for the short version of my domain and my log in username.
Thanks

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo. 

Assegnate 4 su 5 stelle

Works great once you find that:
https://$ADdomain\$login@$exchangeserver/EWS/Exchange.asmx

Is the configuration that works. As soon as it supports tasks and contacts, I will gladly donate $30.00 I promise.

Questa recensione riguarda una versione precedente (0.17) del componente aggiuntivo.