Belarusian Classic Dictionary cronologia delle versioni

3 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 0.1.2 4.0 MB Compatibile con Firefox 2.0 - 31.0, SeaMonkey 1.1a - 2.28, Thunderbird 2.0a1 - 31.0

Make the dictionary compatible with Firefox 4 and above if it is installed first time.

Versione 0.1.1 4.0 MB Compatibile con Firefox 2.0 - 11.0a1, SeaMonkey 1.1a - 2.8a1, Thunderbird 2.0a1 - 11.0a1

Update versions of target applications

Versione 0.1 4.0 MB Compatibile con Firefox 2.0 - 3.0a1, SeaMonkey 1.1a - 1.5a, Thunderbird 2.0a1 - 3.0a1