新同文堂 cronologia delle versioni

9 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 0.4.0.9.1 188.4 KB Compatibile con Firefox 1.5 e seguenti, SeaMonkey 2.0 e seguenti, Thunderbird 1.0 - 2.0.0.*

fixed "Do not translate input field and Textarea" option do not work properly in firefox 3.6 or below

fixed bug : #38660: http://www.openfoundry.org/rt/Ticket/Display.html?id=38660

Versione 0.4.0.8 189.4 KB Compatibile con Firefox 1.5 e seguenti, SeaMonkey 2.0 e seguenti, Thunderbird 1.0 - 2.0.0.*

change: do not translate html input field and textarea content
bug : #38660: http://www.openfoundry.org/rt/Ticket/Display.html?id=38660

fixed: auto conversion not working in Firefox 5.0
bug:#38659: http://www.openfoundry.org/rt/Ticket/Display.html?id=38659

Versione 0.4.0.7.3 178.2 KB Compatibile con Firefox 1.5 e seguenti, SeaMonkey 2.0 - 2.0.*, Thunderbird 1.0 - 2.0.0.*

Versione 0.4.0.7.2 178.2 KB Compatibile con Firefox 1.5 - 4.0b8pre, SeaMonkey 2.0 - 2.0.*, Thunderbird 1.0 - 2.0.0.*

Versione 0.4.0.6 196.6 KB Compatibile con Firefox 1.5 - 3.6.*, SeaMonkey 2.0 - 2.0.*, Thunderbird 1.0 - 2.0.0.*

Versione 0.3.9.8.4 161.8 KB Compatibile con Firefox 1.5 - 3.6.*, Thunderbird 1.0 - 2.0.0.*

Versione 0.3.9.8.3 183.3 KB Compatibile con Firefox 1.5 - 3.6a1pre, Thunderbird 1.0 - 2.0.0.*

add remove filter button, fix does not translated nested iframe webpage.

Versione 0.3.9.8.1 184.3 KB Compatibile con Firefox 1.5 - 3.6a1pre, Thunderbird 1.0 - 2.0.0.*

add a hotkey to switch display webpage between traditional chinese and simplified chinese, fix textZoom problem in firefox3, convert table updated.

Versione 0.3.9.6 184.3 KB Compatibile con Firefox 2.0 - 3.6a1pre, Thunderbird 1.0 - 2.0.0.*