Yandex Mail Watcher cronologia delle versioni

9 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.61 178.4 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Version 1.61
Change from version 1.60

- Compatible with Firefox 20 and Seamonkey 2.17 per-window private browsing. Per-window private browsing will force browser to have two sets of cookies - normal cookies and private browsing cookies. So, this add-on will adapt by use only one set of cookies depend on how Firefox or Seamonkey start. If Forefox or Seamonkey start in normal mode, it will check email by using normal cookies. If Firefox or Seamonkey start in private browsing mode, it will use private browsing cookies.
- Update russian translation (Thank to webudmin).
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: 39f9cd22312797aad4b23e118faef23f
SHA1: 6bcaefbed568da938868af35151e4a2d4cb3a8c1
SHA256: 4fdbc4fba5db452441508757a0b4a3287fb99aeccc75bf13187f02894d0a9487

Versione 1.60 177.8 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Version 1.60
Change from version 1.59

- Emergency fix for Firefox 19 and Seamonkey 2.16 problem. Previous version do not work when user select privacy options to "Never remember history" or "Always use private browsing mode". This version fix this problem. Thank to "vincent celano" and "Gore Throat". Please see bug 849109 for more detail (https://bugzilla.mozilla.org/show_bug.cgi?id=849109).
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: a0e6f72ea8a49aecb00ad639a1a1a077
SHA1: b340f685e5ef403500ef6a1899b36e0a4721091c
SHA256: f50517d2e1021e97a9a3032093b5111b61eddeaccd38788af19215afcf6e7556

Versione 1.59 177.7 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.58

- Yandex Mail downgrade the code making version 1.58 not work but version 1.57 turn back to work. This version combine both version 1.57 and 1.58, so it will work for both old and new code.
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: 979ae9893b5263f26628e9ed6146e89b
SHA1: c359fe1a492bf59c4d252423958b432dd11b4a61
SHA256: c63e192a286c166356a7e895d03d994b8d12e03655721e389683762c36d203e9

Versione 1.58 177.4 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.57

- Yandex Mail had updated the code on 23 Oct 2012 making version 1.57 not work. This version fix the problem.
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: 7efc892c9e15b5776f0e042c4dbf66f9
SHA1: 85536c352c90743cd929484aa8bab738336261cc
SHA256: 796ddc552a24136361c669932d805265b446939518409ab7e2783440de05882f

Versione 1.57 177.4 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.56

- Some user report audio glitch after update to version 1.54 or above. This causes by mulfunction of HTML5 audio which may be the problem of hardware, software conflict, multiple softwares using audio for playing or recording at the same time, or improper setting of control panel. This version fix this problem by turn back to use non-HTML5 method for two specific audio setting ("build-in sound with 100% volume" and "custom sound (only wav file) with 100% volume). If you have problem of audio glitch, please set the audio to these setting. For the user who don't have the problem, nothing need to be changed.
- Update russian translation

Checksum:
MD5: b96afc28ff50821f9eaf1833fcb8e88b
SHA1: d9018247bfa39f3cb27cee5ee6bc0ae399d316ea
SHA256: bf91b469756f555e83ce8e7b5ad7f42ca7fa2d2e1981610a739b82b323498cee

Versione 1.56 173.1 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.55

- Fix Firefox sound crash (incidence unknown) (Thank to Aleksey Kosterin)

Checksum:
MD5: 1dbcc32a06813daaba0fc0fd61c44603
SHA1: d2805d0798564b94fa6b547dc684364143d495a2
SHA256: 331e72bf0f46df0a91a024208e69cf96d47b01b4ce616d6e2df26b53ab19ab2f

Versione 1.55 172.0 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.54

- Bug fix: Audio stop before finish in some situation.

Checksum:
MD5: 772e1e6fe17a1d6642c2adca1c96a08c
SHA1: ecedd573fbde2e630cf624b6ed57221dabd66dd0
SHA256: 128144c2a59ae0fc24dbfabcfe3da3bb749fa74b8ec43b036d92c9d05c811fdf

Versione 1.54 172.0 kB Compatibile con Firefox 3.5 e seguenti, SeaMonkey 2.1 e seguenti

Change from version 1.53

- Add locale it. (Thank to Underpass)
- More external links are add to help file for better explanation. (Thank to Underpass)
- Decrease limitation. There is no need to enable "accept third party cookie" if you use Firefox 3.6 or later.
- Change to use HTML5 audio to manipulate sound. This make this version do not support Firefox 3.0 and Seamonkey 2.0 anymore.
- Custom sound can now use Wavform audio file (.wav) or Ogg/Vorbis audio file (.ogg).
- If you use Firefox 4 or later (Seamonkey 2.1 or later), you can use WebM/Vorbis audio file (.webm) as an custom sound file.
- If you use Firefox 15 or later (Seamonkey 2.12 or later), you can use Opus audio file (.opus) as a custom sound file. Opus is free and it claim to be better than mp3 and Vorbis. For more information, please see
https://hacks.mozilla.org/2012/07/firefox-beta-15-supports-the-new-opus-audio-format/
- Mp3 file is not support due to it is covered by patents (not freely licensed). This is Mozilla policy, not mine. For more information, please see
https://developer.mozilla.org/en-US/docs/Media_formats_supported_by_the_audio_and_video_elements
- You can adjust volume of "build-in sound" and "custom sound". "System sound" volume normally can be adjusted by control panel setting.
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: 5d31519c17fb6902b58bfb8a38d7010d
SHA1: 09a7907bdb46e90d8380373bc43e00131a741048
SHA256: 3b167b8cb3ad87e5c6044be1716c8182561aa93d6bf78a0aa78a922c35876cca

Versione 1.53 166.9 kB Compatibile con Firefox 3.0 e seguenti, SeaMonkey 2.0 e seguenti

Version 1.53

- First version, base on gmail watcher, yahoo! mail watcher and hotmail watcher.
- If you think that this extension should be translated into your language. If you think that you know what this extension does, you know about UTF-8, xhtml and you want to volunteer to translate. Please contact me by email at sonthakit@gmail.com

Checksum:
MD5: 0dfc2f0e3ec12340adeb5c8c915eb5d5
SHA1: 12417b2649c8c00adfbfafd759ecdb85bc9f33f6
SHA256: a1f5aee01ea73277b5405d72cb5d48dbf688af611330ec0beecdf3fc6f978165