Assegnate 5 su 5 stelle

Афигенное приложение, которое должно быть встроено в Thunderbird изначально.

The extension is not minimized to tray Assegnate 5 su 5 stelle

The extension is not minimized to tray using Pale Moon v. 25.0.0. please correct

Assegnate 4 su 5 stelle

The following version worked well on the thunderbird version 14
https://addons.mozilla.org/en-us/thunderbird/addon/minimizetotray-revived/

Assegnate 5 su 5 stelle

If the Mozilla developers had any brains and actually used their software, they would incorporate this add-on into every version of Thunderbird as a default function. Sadly they are clueless and still haven't caught on, even on version 13.0

I don't know how people use Thunderbird without this add-on, minimizing to tray is the ONLY option as far as I am concerned when it comes to an email desktop program. No accidental closing, less clutter on the main task bar, and you still get all the notifications from the tray and can manually/force retrieve your emails if you want with a simple right-click command from the tray!

Even the new Minimize to Tray: Revived is very flawed and doesn't work nearly as well as this add-on does, which is a shame as this add-on is only good to Thunderbird 2.0... which has many vulnerabilities now.

I hope this developer re-creates this add-on for the later versions of Thunderbird, because it might just be the best, simplest, and most practical add-on I have ever seen in the entire Mozilla lineup.

Flawless would be an understatement. I have never had any problems with this add-on, and it has always worked without fail. From the very beginning it has done everything I ever wanted it to.

Best Add-on for firefox user in office Assegnate 5 su 5 stelle

using this Good Add-on just minimize or close the firefox it doesn't close or shows in taskbar but runs in background. to recall just click icon near watch of taskbar.

Assegnate 3 su 5 stelle

Search for and install "Minimize To Tray Revived". It works just like this used to. Thanks to that guy!

Please UPDATE for 10.1 Assegnate 5 su 5 stelle

This is the only add-on that is not compatible on my Windows 7 system.

Assegnate 1 su 5 stelle

Make it for FF 4...

Oh, please Assegnate 5 su 5 stelle

Oh. please make this app available for v10.0 . This keeps my life so less annoying.

PLEASE UPDATE!! Assegnate 5 su 5 stelle

I LOVE this app and need it desperately!! Please update it for Thunderbird v9.x and newer!

Assegnate 1 su 5 stelle

I LOVED this add-on but it doesn't work even by being hacked anymore. Updates are desperately needed....TB 7 crashes if you hack it to install. Please update! 5 stars when working!

No Thunderbird 7 Support Assegnate 2 su 5 stelle

This was GREAT extension. I really hope the developer will update this one. I would to see it make a come back. It really cleaned up my task bar. Two stars since it's been so long and no Tbird 7 support.

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Sunbird 1.0b Assegnate 5 su 5 stelle

Does not work for Sunbird 1.0b. Would of been nice if it worked with the last version. Using Thunderbird with Lighting is the solution since modifying the rdf file doesn't work so well.

Need update for FF 7+ Assegnate 5 su 5 stelle

Need this to be updated to FF 7 and higher.

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Assegnate 4 su 5 stelle

who can update it?

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Assegnate 1 su 5 stelle

Doesnt work on 1.0b

Great Assegnate 5 su 5 stelle

Does exactly what you expect it to do.

Try "MinimizeToTray revived" instead Assegnate 5 su 5 stelle

I too was unable to use this add-on after the update to Thunderbird 3.1.2. A nice replacement is "MinimizeToTray revived"
https://addons.mozilla.org/en-US/thunderbird/addon/12581/

(My rating is for the new add-on)

Assegnate 1 su 5 stelle

Won't install in TB 3.1.2. Says it's incompatible with that version.

USE IN TB 3.04 Assegnate 5 su 5 stelle

IN TB 3.04
winrar unzip to foloder
change install.rdf
line 33
change as 3.04+
save AND zip file

install OK