Element Hiding Helper per Adblock Plus cronologia delle versioni

63 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.3.9.541-beta 120.5 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.9.540-beta 120.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.9.539-beta 120.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.9 120.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

* Fixed position of the icon in the Inspector panel for Firefox 48 and above.
* Improved quality of that icon on high-resolution screens.

Versione 1.3.8.536-beta 120.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.8.534-beta 120.1 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.8.533-beta 120.1 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.8 120.1 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

* Fixed potential issues triggered by Element Hiding Helper during browser startup.
* Fixed warnings showing up in Browser Console in newer Firefox versions.

Versione 1.3.8.532-beta 120.1 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.530-beta 120.1 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.529-beta 119.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.528-beta 119.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.527-beta 126.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.526-beta 126.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7.525-beta 127.3 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.7 108.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Fixed issue in Firefox 45: switching between Basic and Advanced mode not possible.

Versione 1.3.6.523-beta 127.3 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.6.522-beta 127.3 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.6.521-beta 127.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.6 108.9 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

This is a minor update, removing non-standard JavaScript syntax, which caused warnings in Firefox Aurora and Nightly builds. It also slightly improves support for multi-process Firefox.

Versione 1.3.5.518-beta 127.2 kB Compatibile con Firefox 38.0 e seguenti, SeaMonkey 2.35 e seguenti, Thunderbird 38.0 e seguenti

Versione 1.3.5.516-beta 127.9 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.5.515-beta 127.9 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.5.514-beta 127.9 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.5.513-beta.1-let-fixed 127.9 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.5 127.8 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Worked around a critical issue in Firefox nightly builds.

Versione 1.3.4.511-beta 127.9 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.4.510-beta 127.8 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.4.509-beta 127.8 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti

Versione 1.3.4.508-beta 127.8 kB Compatibile con Firefox 29.0 e seguenti, SeaMonkey 2.26 e seguenti, Thunderbird 29.0 e seguenti