Latest (0.0.10) available on developer's website Assegnate 2 su 5 stelle

The latest version, currently 0.0.10, is available directly from the developer's website, and works with the latest FF for Android.

Assegnate 1 su 5 stelle

Not compatible with FF 27 Beta.

L’utente ha un commento precedente su questo componente aggiuntivo.

Incompatible with Firefox 23 Assegnate 3 su 5 stelle

Please update to work with the latest Firefox for Android.

FF 22 Issue Assegnate 5 su 5 stelle

Hallo,

I ran into an issue when my tablet updated to 4.3 and the new Firefox rolled out with it. Downloading proxy mobile from the Firefox Addon page doesn't work, due to "addon not compatible". That doesn't mean it won't work.

So I used Orbot's wizard to get "proxy mob" from Guardian Projects website directly. That bypassed the issue and re-installed Proxy Mobile 0.0.10.

Steps:

1. Start Orbot
2. Open Orbots Wizard
3. Click next until you get to applications that work with Orbot (This is the non super user way to get tor working with firefox).
4. Click on firefox with proxy mob. That should download Proxy Mobile and bypass the compatibility check that Firefox does.

Ich hoffe, das hilft!.

needs update Assegnate 1 su 5 stelle

this add-on is in compatible with the latest versions of firefox and needs to be updated to be of any use! I'm on ff22.0.

please update for ff21 Assegnate 3 su 5 stelle

please update for ff21 on android

Thank you for an easy, stable and powerful add-on Assegnate 5 su 5 stelle

I'm sorry that this n00bs don't know what a bug report is and keep messing with *proxy mobile* stars. It easily deserves 5 or 4 at least. I think I've tried all proxies. This is the only one working with Tor, and many local area network settings.

compatibility Assegnate 1 su 5 stelle

please update for ff 21.

fuckin awesome Assegnate 5 su 5 stelle

Thank you only if these idiots knew the power of

compatibility Assegnate 1 su 5 stelle

please update it for Firefox 20 and upper

Fehler: Proxy Mobile für Firefox Mobile lässt sich nicht installieren! Assegnate 1 su 5 stelle

Bedauerlicherweise lässt sich Proxy Mobile 0.0.8 für Firefox Mobile nicht installieren,
es erscheint die Fehlermeldung "nicht mit Firefox 19.0.2 kompatible".
Ich wäre über einen Lösungsvorschlag in diesem Forum sehr dankbar!

Assegnate 5 su 5 stelle

gracias, funciona perfectamente en firefox 19.0

not compatible with ff 17... Assegnate 1 su 5 stelle

not compatible with ff 17...

no funciona para firefox for android 16.0.2 aunq en la descrip asegura lo contrario Assegnate 1 su 5 stelle

..

Not compatible with ff 16 Assegnate 1 su 5 stelle

I tried modifying maxVersion in install.rdf and it seemed to go through the install process OK but does not appear in the Addons list.

not compatible with ff 15.. Assegnate 1 su 5 stelle

why?? if it's not compatible what should i use instead to make orbot working?

Oi! You guys! Assegnate 1 su 5 stelle

In dire need of a compatibility update/fix. The plain-Jane browser offering for tor on Android doesnt do it for me.

Not working with FF 14, 15 Assegnate 1 su 5 stelle

The latest versions of FF (e.g. 15.0) for Android show only the 'Enable' or 'Disable', and 'Uninstall' buttons. The necessary Options button (and actual fields) of the Add-on are not shown and no setup seems possible.
Please update the Proxy-Mobile software so that it works again. Thanks!

Thanks guys! Assegnate 5 su 5 stelle

Great extension. I have one improvement request: network detection. When I move from work to I have to turn the proxy off and on. If the network could be detected, MAC of the proxy server perhaps? the swap could be automated.

Assegnate 5 su 5 stelle

The stock froyo does not support a proxy over Wifi. This is a good add-on to overcome a part of that limitation.

Questa recensione riguarda una versione precedente (0.0.7) del componente aggiuntivo.