KittyLuv3

Informazioni utente

Informazioni sullo sviluppatore
Nome KittyLuv3
Utente da March 3, 2011
Numero di componenti aggiuntivi sviluppati 0 componenti aggiuntivi
Media delle valutazioni sui componenti aggiuntivi di questo sviluppatore. Nessun voto

Le mie recensioni

Vertical Bookmarks Toolbar

Assegnate 1 su 5 stelle

Loved it in 3.6, Hate in in 4.0. Wish it was as simple as it was. Now You need 2 add ons and I could never get it to work like it did in 3.6. I guess if Your more computer savy You can get it to work but its not as simple for the rest of Us. It was simpler when You just needed the one add on!!

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Aeon Big

Assegnate 5 su 5 stelle

Thank You so much for making this for FF4. I have very poor eyesight and tried other Themes for FF4 but I finally gave up and figured I would just use FF3.6. for as long as I could. Then I saw You updated it for FF4 and I was thrilled!! Do You realize this is the only theme on Firefox that works for those of Us who can't see so well. This is the only add-on that if You asked for a donation I would be glad to give it to You!! Thank You so much again for making it for FF4!!

Questa recensione riguarda una versione precedente (4.0) del componente aggiuntivo. 

iGoogle Tab Remover

Assegnate 5 su 5 stelle

Thanks for the warning Everyone!! I figured I would check here first before I updated!!

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Red Cats (blue flavor)

Assegnate 5 su 5 stelle

Wooo Hooo Blue is back Yeaaaa!!! Love this theme!! Thanks so much for making it for FF4!!

Questa recensione riguarda una versione precedente (5.0.0) del componente aggiuntivo. 

Vertical Bookmarks Toolbar

Assegnate 5 su 5 stelle

I hope this will be updated fore Firefox 4, I really miss it!!

Questa recensione riguarda una versione precedente (3.4) del componente aggiuntivo. 

iGoogle Tab Remover

Assegnate 5 su 5 stelle

After the latest Firefox update this add-on no longer worked, it said this add-on was not compatible with the newest version. But after i uninstalled the add-on and reinstalled it it worked again. I don't know why but when i reinstalled the add-on it was compatible. Weird!! Glad it worked Love this app!!

Questa recensione riguarda una versione precedente (1.9.5.1-signed.1-signed) del componente aggiuntivo.