Zulu Language Pack cronologia delle versioni

18 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 33.1 466.4 KiB Compatibile con Firefox 33.1 - 33.*

Versione 33.0 456.6 KiB Compatibile con Firefox 33.0 - 33.*

Versione 32.0 449.8 KiB Compatibile con Firefox 32.0 - 32.*

Versione 31.0 446.5 KiB Compatibile con Firefox 31.0 - 31.*

Versione 29.0 387.4 KiB Compatibile con Firefox 29.0 - 29.*

Versione 28.0 379.7 KiB Compatibile con Firefox 28.0 - 28.0.*

Versione 27.0 373.9 KiB Compatibile con Firefox 27.0 - 27.0.*

Versione 26.0 369.1 KiB Compatibile con Firefox 26.0 - 26.0.*

Versione 25.0 362.7 KiB Compatibile con Firefox 25.0 - 25.0.*

Versione 24.0 356.9 KiB Compatibile con Firefox 24.0 - 24.0.*

Versione 23.0 349.0 KiB Compatibile con Firefox 23.0 - 23.0.*

Versione 22.0 353.9 KiB Compatibile con Firefox 22.0 - 22.0.*

Versione 21.0 349.8 KiB Compatibile con Firefox 21.0 - 21.0.*

Versione 20.0 330.3 KiB Compatibile con Firefox 20.0 - 20.0.*

Versione 19.0 323.9 KiB Compatibile con Firefox 19.0 - 19.0.*

Versione 18.0 319.5 KiB Compatibile con Firefox 18.0 - 18.0.*

Versione 4.0 226.0 KiB Compatibile con Firefox 4.0 - 8.*

Firefox 4.0 language pack for Zulu. This is the some Zulu translations available in the full download of Mozilla Firefox Zulu made available as a language pack so that you can install Zulu on top of an existing language build.

If you don't already have it, please install the language switcher.

Once both are installed you will need to go to the Tools -> Languages menu and change your language to Zulu.

Versione 2.0.0.11 149.0 KiB Compatibile con Firefox 2.0 - 2.0.0.*

Update from Firefox 1.5. There will be translations missing for settings dialogues and HTML error messages.