LOVE IT Assegnate 5 su 5 stelle

works Great Here :) :)

An AddOn for the paranoiac in some Assegnate 1 su 5 stelle

An AddOn for 'current (viral) threat of the internet.

And how paranoid are YOU feeling today?

First, I'm on a Mac, and, while I've been to - and go to - many 'questionable' sights, in ALL my years (MANY) I've NEVER had ONE; virus, malware, Trojan, etc.

While NO OS is immune, PC's and 'windoze' machines ARE MUCH more susceptible.

BUT...even then, if you've COMMON SENSE, and good software, you can minimise - almost eliminate - the threat of getting something bad.

Such common sense things as:

• NEVER opening ANYTHING from an unknown sender
• Use good virus protection software (but, WITHOUT UPDATING it, it's USELESS)
• NEVER get, nor open things (software, movies, etc) from untrusted sites, and/or sources (i.e. torrents) - unless you KNOW what you're doing

Saying all that, this AddOn really doesn't do much for the average user.

You DON'T (or, actually, SHOULDN'T) need an AddOn that is like some 'DefCon-like thing for viruses (it actually reminds me of that idiotic 'color' code Bush 2 had after 9/11; 'good afternoon ladies and gentleman, the weather today's fine, and the threat level is magenta...'

What you SHOULD do is always - ALWAYS - STAY ON YOUR TOES - be alert.

I don't mean to knock Serevinus. I'm sure he made it with the best intentions (I really do mean that), but, the only thing that'll protect you is how YOU act on the internet.

update Assegnate 2 su 5 stelle

uodate to Firefox 4 and 5 please?

Assegnate 5 su 5 stelle

With a wee bit of tweaking you'd have a great application..

Questa recensione riguarda una versione precedente (0.55) del componente aggiuntivo. 

Assegnate 2 su 5 stelle

This add-on stopped working some time back.
It was interesting, and if it should function again, I'd consider re-adding it.

functionality Assegnate 4 su 5 stelle

no longer working

Assegnate 4 su 5 stelle

This add-on seems to work fine on my machine, I have Mozilla Firefox version 3.5.5

I would like to note that the reason this page's threat level shows as Elevated is purely due to having the "McAfee Global Threat Condition" option selected in the 'Sites to use' section of the "Viral Threat Level Options".

My recommendations would be to check ONLY the following two boxes (for a better/real-time accuracy).
1-Symantec Security Response ThreatCon
2-ESET Virus Radar

Seems to work fine on Firefox version 3.5.5 Assegnate 3 su 5 stelle

This add-on seems to work fine on my machine, I have Mozilla Firefox version 3.5.5

I would like to note that the reason this page's threat level shows as Elevated is purely due to having the "McAfee Global Threat Condition" option selected in the 'Sites to use' section of the "Viral Threat Level Options".

My recommendations would be to check ONLY the following two boxes (for a better/real-time accuracy).
1-Symantec Security Response ThreatCon
2-ESET Virus Radar

Seems to work fine on Firefox version 3.5.5 Assegnate 3 su 5 stelle

This add-on seems to work fine on my machine, I have Mozilla Firefox version 3.5.5

I would like to note that the reason this page's threat level shows as Elevated is purely due to having the "McAfee Global Threat Condition" option selected in the 'Sites to use' section of the "Viral Threat Level Options".

My recommendations would be to check ONLY the following two boxes (for a better/real-time accuracy).
1-Symantec Security Response ThreatCon
2-ESET Virus Radar

Seems to work fine on Firefox version 3.5.5 Assegnate 3 su 5 stelle

This add-on seems to work fine on my machine, I have Mozilla Firefox version 3.5.5

I would like to note that the reason this page's threat level shows as Elevated is purely due to having the "McAfee Global Threat Condition" option selected in the 'Sites to use' section of the "Viral Threat Level Options".

My recommendations would be to check ONLY the following two boxes (for a better/real-time accuracy).
1-Symantec Security Response ThreatCon
2-ESET Virus Radar

Assegnate 4 su 5 stelle

This add-on seems to work fine on my machine, I have Mozilla Firefox version 3.5.5

I would like to note that the reason this page's threat level shows as Elevated is purely due to having the "McAfee Global Threat Condition" option selected in the 'Sites to use' section of the "Viral Threat Level Options".

My recommendations would be to check ONLY the following two boxes (for a better/real-time accuracy).
1-Symantec Security Response ThreatCon
2-ESET Virus Radar

Assegnate 5 su 5 stelle

Muy buneno amigo, especialmente para personas que no entienden mucho del sistema. FELICIDADES!!!

Assegnate 5 su 5 stelle

Muy buneno amigo, especialmente para personas que no entienden mucho del sistema. FELICIDADES!!!

Threat Level on Mozilla ELEVATED :-D Assegnate 4 su 5 stelle

It's a bit strange and also funny that it indicates this page's threat as ELEVATED :-D

Threat Level on Mozilla ELEVATED :-D Assegnate 4 su 5 stelle

It's a bit strange and also funny that it indicates this page's threat as ELEVATED :-D

Assegnate 2 su 5 stelle

an interesting add on with interesting features. Credit for creativity.
BUT there is no real practicability for this add on. Its nice to see how dangerous the internet is at the movement but the internet is always dangerous period.

Questa recensione riguarda una versione precedente (0.5) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

Ultimate Safe, Its Like Mcafee Siteadvisor.

Questa recensione riguarda una versione precedente (0.3) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

Good ~

Questa recensione riguarda una versione precedente (0.3) del componente aggiuntivo. 

Assegnate 4 su 5 stelle

It appears that this add-on has stopped working or Symantec has discontinued the service.

Questa recensione riguarda una versione precedente (0.1) del componente aggiuntivo. 

Useful Assegnate 4 su 5 stelle

The extension acquires the latest Symantec viral threat level, and is a link to Symantec viral threat level homepage. Which clearly defines the current threat.
...not always a necessity.

Questa recensione riguarda una versione precedente (0.1) del componente aggiuntivo.