Corector ortografic pentru limba română cronologia delle versioni

14 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.14 1.2 MB Compatibile con Firefox 3.0 - 36.*, SeaMonkey 2.0a - 2.23.*, Thunderbird 2.0 - 26.*

Versione 1.13 1.2 MB Compatibile con Firefox 3.0 - 25.*, SeaMonkey 2.0a - 2.21, Thunderbird 2.0 - 25.*

Versione 1.12 1.2 MB Compatibile con Firefox 3.0 - 22.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 22.*

Versione 1.11 2.3 MB Compatibile con Firefox 3.0 - 9.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 9.*

Versione 1.10 2.3 MB Compatibile con Firefox 3.0 - 3.6.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 3.1.*

Versione 1.9 2.2 MB Compatibile con Firefox 3.0 - 3.6.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 3.1.*

Versione 1.8 2.1 MB Compatibile con Firefox 3.0 - 3.6.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 3.1.*

Versione 1.7 2.1 MB Compatibile con Firefox 3.0 - 3.6.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 3.0.*

Versione 1.6 2.1 MB Compatibile con Firefox 3.0 - 3.6.*, SeaMonkey 2.0a - 2.0.*, Thunderbird 2.0 - 3.1a1pre

Versione 1.5 1.6 MB Compatibile con Firefox 3.0 - 3.5.*, SeaMonkey 2.0a - 2.0b1, Thunderbird 2.0 - 3.0b3pre

Versione 1.4 1.6 MB Compatibile con Firefox 3.0 - 3.5.*, SeaMonkey 2.0a - 2.0a1, Thunderbird 2.0 - 3.0a2pre

Versione 1.3 1.1 MB Compatibile con Firefox 2.0b1 - 3.6a1pre, SeaMonkey 1.1a - 2.0a3, Thunderbird 2.0a1 - 3.0b2pre

Versione 1.2 1.1 MB Compatibile con Firefox 2.0b1 - 3.0.*, SeaMonkey 1.1a - 2.0a1, Thunderbird 2.0a1 - 3.0a2pre

Versione 1.1 1.0 MB Compatibile con Firefox 2.0b1 - 3.0b3, SeaMonkey 1.1a - 2.0a1, Thunderbird 2.0a1 - 3.0a1