pdfViewerSwitcher cronologia delle versioni

5 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 0.8.2 21.7 kB Compatibile con Firefox 26.0 e seguenti

This fixes the compatibility problem with Firefox 40.0. Still it does not work, because of https://bugzilla.mozilla.org/show_bug.cgi?id=1193088 in Firefox: Selecting applications->Portable document format (PDF) -> Use Adobe Acrobat (in Firefox) needs restart before becoming effective

But without this one line fix, the addon just does not load due to an unresolved import. If the but in Firefox is fixed, the addon should work again.

Versione 21.7 kB Compatibile con Firefox 26.0 e seguenti

Compatibility fix for Firefox 35.0 (remove obsolete let)

Versione 0.9.0alpha1 22.4 kB Compatibile con Firefox 21.0 e seguenti

This adds multiple context menu entries, one per install pdf plugin (e.g. Adobe Acrobat, Foxit, ...). Currently the toolbar button only works for the Adobe plugin and not for Linux! This will be fixed later.

The pdf is reloaded in the plugin immediately, even if the plugin preference is set to click to play, because it is assumed that the user wants to start the addon if s/he chooses the context menu item (or toolbar button).

Versione 21.6 kB Compatibile con Firefox 29.0a1 e seguenti

Pure Australis version using ActionButton API

Versione 0.6.1-signed 213.2 kB Compatibile con Firefox 19.0 e seguenti

Fix bug when displaying context menu entry.