Ligure (Zenéize) Language Pack cronologia delle versioni

27 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 28.0 369.3 KB Compatibile con Firefox 28.0 - 28.*

Versione 27.0 343.3 KB Compatibile con Firefox 27.0 - 27.*

Versione 26.0 340.2 KB Compatibile con Firefox 26.0 - 26.*

Versione 25.0 334.8 KB Compatibile con Firefox 25.0 - 25.*

Versione 24.0 332.0 KB Compatibile con Firefox 24.0 - 24.*

Versione 23.0 332.0 KB Compatibile con Firefox 23.0 - 23.*

Versione 22.0 330.7 KB Compatibile con Firefox 22.0 - 22.*

Versione 21.1 329.1 KB Compatibile con Firefox 21.0 - 21.*

Versione 20.0 325.8 KB Compatibile con Firefox 20.0 - 20.*

Versione 19.0 320.8 KB Compatibile con Firefox 19.0 - 19.*

Anémmo!

Versione 18.0 318.5 KB Compatibile con Firefox 18.0 - 18.*

Mi son nasciuo zeneize e no me mòllo!

Versione 17.0 314.1 KB Compatibile con Firefox 17.0 - 17.*

Versione 16.0 314.0 KB Compatibile con Firefox 16.0 - 16.*

Versione 15.0 303.1 KB Compatibile con Firefox 15.0 - 15.*

Versione 14.0 298.0 KB Compatibile con Firefox 14.0 - 14.*

ahime mi!

Versione 13.0 290.8 KB Compatibile con Firefox 13.0 - 13.*

De longo agiornae!

Versione 12.0 284.7 KB Compatibile con Firefox 12.0 - 12.*

Versione 11.0 281.6 KB Compatibile con Firefox 11.0 - 11.*

Fonçionn-a solo in scia verscion 11!
Salui!

Versione 10 280.6 KB Compatibile con Firefox 6.0 - 10.*

Dàgghe! De lóngo mêgio!

Versione 9.2 292.9 KB Compatibile con Firefox 6.0 - 10.*

Versione 9.0 275.5 KB Compatibile con Firefox 6.0 - 8.*

Coreçioìn in sciô Sync e into file di eroî da ræ

Versione 8.1 285.7 KB Compatibile con Firefox 6.0 - 7.*

Coreçioìn into zenéize e conpatibiliæ con Firefox 9.0a1

Versione 8.0 286.7 KB Compatibile con Firefox 6.0 - 7.*

Versione 6.0 234.5 KB Compatibile con Firefox 6.0 - 6.*

Versione 5.1 244.7 KB Compatibile con Firefox 4.0b1 - 5.*

Versione 5.0 235.5 KB Compatibile con Firefox 5.0a2 - 5.*

Con sto plug-in se peu usâ o Firefox in zenéize!
Funçionn-a in sce verscioìn de Firefox 5.0!

Pe uzâlo dovéi segoî i segoenti pàssi:

1) Instalâ sto plugin
2) Instalâ o plugin Locale Switcher verscion 3.0 che trovæ chi:
https://addons.mozilla.org/en-US/firefox/addon/locale-switcher/versions/?page=1#version-3
3) Unn-a vòtta instalæ i doî plugin anâ in sciô menù de Firefox "strumenti" seleçionâ "lingue" e poi "lij"!


Alessio
--------------------------------------------------------------------------------------------------------------

Con questo plug-in si può usare Firefox in genovese!!
Funziona sulle versioni di Firefox 5.0!

Per utilizzarlo dovete seguire i seguenti passi:

1) Installare questo plugin
2) Installare il plugin Locale Switcher versione 3.0 che trovate qui:
https://addons.mozilla.org/en-US/firefox/addon/locale-switcher/versions/?page=1#version-3
3) Una volta installati i due plugin andare sul menù di Firefox "strumenti" selezionate "lingue" e poi "lij"!


Alessio
--------------------------------------------------------------------------------------------------------------

Versione 3.6 124.9 KB Compatibile con Firefox 3.6b2 - 4.2a1pre