Assegnate 1 su 5 stelle

I just installed it but I can't see the like/dislike bars on youtube. I even tried to change the language, and nothing changed. It doesn't work. I'm using firefox 14

Questa recensione riguarda una versione precedente (1.2.6.1-signed.1-signed) del componente aggiuntivo. 

I'm still on FF 13

Thanks for checking out Janus. I'm not surprised it didn't work for you, because it's not been tested for compatibility with FF 14. Your FF almost certainly disabled it, because the meta-data for Janus only advertises compatibility up to v13.

When FF 14 is out of beta, I'll test for compatibility and update it if necessary. Please try it with v13, or try again when it's compatible with v14. I think you'll like it!

---- UPDATE ----

Janus 1.3.1, out since 7/13 is compatible with FF 14.