Grooveshark Unlocker cronologia delle versioni

13 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.4.1-signed 51.1 kB Compatibile con Firefox 4.0 e seguenti

New: works without proxy (much more reliable)! But can still use one if the method without the proxy gets blocked.

Versione 1.3.6.1-signed 50.7 kB Compatibile con Firefox 4.0 e seguenti

- Proxy list gets updated right before visiting Grooveshark
- Added new proxy sources

Versione 1.3.5.1-signed 50.8 kB Compatibile con Firefox 4.0 e seguenti

Grooveshark Unlocker can now switch the proxylist source if one of them becomes unavailable.

Versione 1.3.4.1-signed 50.4 kB Compatibile con Firefox 4.0 e seguenti

Reliability update.

New features:
- Detects faulty proxies and automatically reloads page
- Supports deeplinks to songs, playlists, etc.

Versione 1.3.2.1-signed 29.1 kB Compatibile con Firefox 4.0 e seguenti

Fixed a bug where the proxy list contains only transparent proxys, which reveal the actual ip adress.

Versione 1.3.1-signed 29.0 kB Compatibile con Firefox 4.0 e seguenti

Added support for Grooveshark Retro (Classic Grooveshark page).

Versione 1.2.1-signed 28.7 kB Compatibile con Firefox 4.0 e seguenti

- New Feature: fetches latest proxy list from the web

No need to refresh the page anymore to bypass the protection

Versione 1.1.2a.1-signed 9.2 kB Compatibile con Firefox 3.5 e seguenti

- Proxy list updated
- Minor bugfix

Versione 1.1.2.1-signed 9.2 kB Compatibile con Firefox 3.5 e seguenti

Added new proxies.

Versione 1.1.1.1-signed 9.2 kB Compatibile con Firefox 3.5 e seguenti

Fixed bug where a proxy could stay after the loading of Grooveshark.

Add-on is based on the old version until I have found a fix for this, so you have to press F5 again several times to bypass the protection.

Versione 1.1.1-signed 10.2 kB Compatibile con Firefox 4.0 e seguenti

New Features:

- No need to hit F5 anymore to bypass the protection
- New proxies
- Localization for Germany added

Versione 1.0.1.1-signed 8.2 kB Compatibile con Firefox 3.5 e seguenti

Now uses different proxies on each page load to prevent overload of a single proxy.

Security issue fixed, where a proxy could stay in the settings when Firefox was closed before the proxy was disabled. As a precautionary measure the proxy setings are reset with every Firefox lauch. Therefore you cannot use the addon if you always use a proxy.

Versione 1.0.1-signed 7.2 kB Compatibile con Firefox 3.5 e seguenti