GiPSy Flight Manager cronologia delle versioni

12 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 1.7.10 7.7 MB Compatibile con Firefox 26.0 - 26.*

Versione 1.7.9 7.7 MB Compatibile con Firefox 21.0 - 21.*

Dropped support for Mac for the time being.

Versione 1.7.7 7.7 MB Compatibile con Firefox 17.0 - 17.*

Versione 1.7.6 7.4 MB Compatibile con Firefox 14.0 - 14.*

Recompiled for FF14.

Versione 1.7.5 7.4 MB Compatibile con Firefox 11.0 - 11.*

Added support for Brauniger IQ gps.

Versione 1.7.4 7.4 MB Compatibile con Firefox 10.0 - 10.*

Recompilation for firefox version 10.
Added dutch translation.

Versione 1.7.3 8.0 MB Compatibile con Firefox 3.0 - 7.*

Recompilation of binary component for firefox 6.

Versione 1.7.2 8.0 MB Compatibile con Firefox 3.0 - 5.*

Firefox 5.0 recompile.

Versione 1.7.1 8.0 MB Compatibile con Firefox 3.0 - 4.0.*

Better firefox 3.x compatibility

Versione 1.7.0 8.0 MB Compatibile con Firefox 3.0 - 4.0.*

Versione 1.6.9 8.0 MB Compatibile con Firefox 3.0 - 4.0.*

Versione 1.6.5 8.0 MB Compatibile con Firefox 3.0 - 3.6.*

Firefox 3.5. can now run the optimizer.