need flash? BAD! Assegnate 1 su 5 stelle

В Firefox 16 не работает. Наверное требует зонда под названием "флешь". :-(