Assegnate 5 su 5 stelle

Why does it say incompatible with Firefox 4.0.1 ?

Questa recensione riguarda una versione precedente (3.1-signed) del componente aggiuntivo.  Questo utente ha inserito 3 recensioni precedenti su questo componente aggiuntivo.