Please sign your plug-in and update targetApplication versions Assegnate 3 su 5 stelle

Good add-on but needs some fixes:

Developer, please:
1. Sign your add-on: https://developer.mozilla.org/en-US/Add-ons/Distribution
2. Update and fix the targetApplication (for Firefox, Thunderbird and SeaMonkey) minVersion and maxVersion in your install.rdf

Thanks

Моля Assegnate 2 su 5 stelle

Моля да бъде добавена поддръжка за версия 43.0 на х64 Firefox !!!!

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

Работи добре Assegnate 5 su 5 stelle

Проверката на провопис е бърза и не е бъгава, като при Chrome, където при Paste се проверява дума по дума.

В beta версиите на Firefox не работи, дано го поддържат.

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

Вече работи и с новите версии Assegnate 5 su 5 stelle

Вече работи и с новите версии след като го обновиха

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

Firefox 29.0.1 Assegnate 5 su 5 stelle

Добавката работи прекрасно под Firefox 29 въпреки, че е маркирана като неприложима.
Инсталиране:
1.Щракнете сивия бутон.
2.Изберете да се инсталира въпреки предупреждението.
3.Потвърдете инсталирането и рестартирането.

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

Problems with the version Assegnate 5 su 5 stelle

Works great, until the Mozilla version rapid increase.

This is how I fixed it ...

Downloaded the file bulgarian_dictionary-4.3-fx+tb+sm.xpi and opened it with an archiver.
Then chose and edited the file install.rdf
There is something like <em:maxVersion>X.Y</em:maxVersion> at few places and since I don't know the id of the TB or FF I changed the value X.Y to 9.0 at all places.
Then just installed manually the file from TB.
Works fine.

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

Прекрасна работа ми вършеше, докато не инсталирах 5.0 версията на програмата :(
Дано по-скоро я направят да работи на нея :)

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo.  Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Super e Assegnate 5 su 5 stelle

Много добра добавка

Questa recensione riguarda una versione precedente (4.3) del componente aggiuntivo. 

its working Assegnate 5 su 5 stelle

It's working with Thunderbid 3.1.1 !

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

No works 3.1. Assegnate 5 su 5 stelle

No works with ThunderBird 3.1.

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

Great! Works with ThunderBird 3.0.4.
Tested on 16-Apr-2010.

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

n1

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 4 su 5 stelle

In most of the cases it works fine. However there are some specific verbal forms in Bulgarian that are not correct. For instance the verb "да падна" cannot have passive forms as "паднато, падната", etc.

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Not working with 3.0b2 of TB. Assegnate 2 su 5 stelle

Not working with 3.0b2 of TB.

Не работи с версия 3.0b2 на TB.

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

10x

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

Great

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

SUPER !!!
Tank you

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo. 

Assegnate 5 su 5 stelle

10x, great add-on!!! I make a lot of mistakes so this help me minimize them :)

Questa recensione riguarda una versione precedente (4.1) del componente aggiuntivo.