AutoAuth cronologia delle versioni

11 versioni

Fai attenzione alle vecchie versioni!

Queste versioni sono visualizzate solo per scopo di test e archivio. Dovresti sempre utilizzare l’ultima versione di un componente aggiuntivo.

Versione 2.1 16.4 kB Compatibile con Firefox 3.6 e seguenti, Thunderbird 5.0 e seguenti

* Fixed bug breaking functionality in Firefox 3.6

Versione 1.3.2 13.3 kB Compatibile con Firefox 2.0 e seguenti, Mobile 0.1 - 1.0.*

* Added compatibility for Firefox 4.0b7 and later.

Versione 1.3.1 6.1 kB Compatibile con Firefox 2.0 - 4.0b8pre, Mobile 1.0 - 4.0b3pre

* Added support for Fennec's new style dialog

Versione 1.3 5.1 kB Compatibile con Firefox 2.0 - 3.6.*, Mobile 0.1 - 1.0.*, Thunderbird 2.0 - 3.0b2pre

* Added lots of translations
* Fennec support
* Added check to stop the re-submitting of incorrect authentication data

Versione 1.2.3 3.1 kB Compatibile con Firefox 2.0 - 3.1b2pre, Thunderbird 2.0 - 3.0b1pre

* Update for Firefox 3 compatibility.

Versione 1.2.2 6.1 kB Compatibile con Firefox 1.5 - 3.0.*, Thunderbird 2.0 - 3.0a1

Only change is maxVersion; bumped for Firefox 3.0b4.

Versione 1.2.1 6.1 kB Compatibile con Firefox 1.5 - 3.0b3, Thunderbird 2.0 - 2.0.0.*

Updating for 3.0b3 compatibility.

Versione 1.2 6.1 kB Compatibile con Firefox 1.5 - 3.0b2, Thunderbird 2.0 - 2.0.0.*

Added Firefox 3 compatibility.

Versione 1.1 3.1 kB Compatibile con Firefox 1.5 - 2.0.0.*

Added suggestion feature for unknown sub-domains.

Versione 1.0.1 2.0 kB Compatibile con Firefox 1.5 - 2.0.0.*

Fixed bug that was automatically closing about:config dialogs for modifying values.

Versione 1.0 2.0 kB Compatibile con Firefox 1.5 - 2.0.0.*