Weird to install, nice to use Peringkat 4 dari 5 bintang

Rather weird installation. To use Xss me, go to a form and right click in an input, and click "open xss me toolbar".

Peringkat 2 dari 5 bintang

I love the SQL Inject me. And although I have to use Access Me on VM (Windows XP) because they can't update it, I still like it.

I'd love to like this too but there seems to be a fight between the developers and Firefox. No one is going to fix the bug that stops XSS dead. I have only managed to use it on one form. No others. I give up.

Impossible to install Peringkat 1 dari 5 bintang

Impossible to install it with windows 8 and firefox 19.0.2

How to add extra XSS strings? Peringkat 3 dari 5 bintang

I tried to add few extra connection strings. But after that I could not see anything under XSS strings. I did uninstall addin, rebooted my machine and installed again. From where I clean up the data to get back and need to add few strings manually. Need your help

There was an error while testing this site. Peringkat 1 dari 5 bintang

Every scan I do results in this:

"There was an error while testing this site. This was likely due to Mozilla bug 420025. Please help us track this bug by either emailing us the url to this site or commenting on the bug. We apologize for the inconvenience and hope to have this fixed soon."

And I don't get any results.

Ulasan ini dibuat untuk versi pengaya (0.4.5.1-signed.1-signed) sebelumnya. 

Peringkat 5 dari 5 bintang

Somehow it breaks the shortcut to reopen last closed tab:
ctrl + shift + t
it breaks also the tab mix plus shortcut to do that.

it happens to this extension and sql inject me.

Both extensions are great idea!

Ulasan ini dibuat untuk versi pengaya (0.4.4) sebelumnya. 

Usefull Peringkat 5 dari 5 bintang

Plz make an update for FF 4.b10 and later.

Regards
Chris

Ulasan ini dibuat untuk versi pengaya (0.4.4) sebelumnya. 

Peringkat 1 dari 5 bintang

Couldn't get it to work with FF 3.6.12. The progress dialog opens and it doesn't move. A number of empty 'untitled' tabs gets opened. The web site I'm testing (local on my workstation) is not showing any traffic in logs.

Ulasan ini dibuat untuk versi pengaya (0.4.4) sebelumnya. 

Peringkat 5 dari 5 bintang

Thanks for Updating your add-on tools to work with newer versions of FF Guys :-) w00t w00 all is working well!

"Awesome job" Highly recommended extension to any InfoSec Tool Test Kit.

Keep up the good work :-)

Ulasan ini dibuat untuk versi pengaya (0.4.4) sebelumnya.  Pengguna ini memiliki 2 ulasan terdahulu untuk pengaya ini.

Peringkat 5 dari 5 bintang

I tried it and see that it is very useful for me. However, it becomes more powerful when it works on FF3. I like it and tell my associates use it in testing XSS ... Thanks very much

Ulasan ini dibuat untuk versi pengaya (0.3.0) sebelumnya. 

Excellent tool for Security Testing Peringkat 5 dari 5 bintang

This is an excellent tool. I found this very useful. However it would be really good to see an upgrade of this tool that works on FF 3.0. Am looking forward for its upgraded version.

Ulasan ini dibuat untuk versi pengaya (0.3.0) sebelumnya. 

Peringkat 5 dari 5 bintang

Please upgrade this excellent tool to work with FF3.0... thanks alot!

Ulasan ini dibuat untuk versi pengaya (0.3.0) sebelumnya. 

Helpful tool Peringkat 4 dari 5 bintang

A great lightweight tool for web application security testing. Easy and intuitive to use, recommended.

Ulasan ini dibuat untuk versi pengaya (0.3.0) sebelumnya. 

Great tool for performing vulnerability assessments Peringkat 5 dari 5 bintang

I have to perform application vulnerability assessments a good bit at my day job. It's nice having a tool built into firefox that can make my job easier. I have used other commercial vulnerability assessment tools and this can hold it's on with the expensive tools. Another great feature is that one can easily add injection strings into the dictionary so the tool is very flexible. I also highly recommend that developers grab this tool to quickly perform input/output validation.

Ulasan ini dibuat untuk versi pengaya (0.3.0) sebelumnya.