firefox 3.6 incompatibility Peringkat 4 dari 5 bintang

update this addon to firefox 3.6 please