Rated 5 out of 5 stars

Version 0.2.7 is not compatible with Firefox 3.6 due to lack of chrome.manifest.

Ulasan ini dibuat untuk versi pengaya (0.2.7) sebelumnya.