Rated 5 out of 5 stars

I love this extension ..
To make it work in ffx 3.5 just update the rdf maxversion yourself.

First quit ffx go to the active Firefox profiles folder and the file: extensions/{582195F5-92E7-40a0-A127-DB71295901D7}/install.rdf
and change the max version for firefox from 3.1b2 to 3.5 .. everything works fine with the bump for me ..

Ulasan ini dibuat untuk versi pengaya (0.5.7.1) sebelumnya.