Riwayat Versi Click-to-Play Manager

7 versi

Hati-hati dengan versi lawas!

Versi berikut ditampilkan sebagai referensi atau untuk keperluan pengujian. Anda sebaiknya selalu menggunakan versi terbaru pengaya.

Versi 1.4.1 43.4 kB Bekerja pada Firefox untuk Android 42.0 - 49.*, Firefox 42.0 dan kemudian, SeaMonkey 2.39 dan kemudian

Compatibility update. Eliminates some deprecated interface usage and adds explicit multiprocess support.

Versi 1.4 38.3 kB Bekerja pada Firefox untuk Android 42.0 - 44.*, Firefox 42.0 dan kemudian, SeaMonkey 2.39 dan kemudian

Compatibility update for Firefox 42. This is a big change because Firefox 42 now stores different permission entries for http and https origins, instead of storing them per-domain.

Versi 1.3.1.1-signed 38.4 kB Bekerja pada Firefox untuk Android 17.0 - 19.*, Firefox 17.0 dan kemudian, Seluler 17.0 dan kemudian, SeaMonkey 2.14 dan kemudian

Fixed detection of Adobe Acrobat plugin. Patch provided by Mike Kaply.

Versi 1.3.1-signed 38.4 kB Bekerja pada Firefox untuk Android 17.0 - 19.*, Firefox 17.0 dan kemudian, Seluler 17.0 dan kemudian, SeaMonkey 2.14 dan kemudian

Added support for security-blocked plugins. Note that if you already added plugins to your allowed list, you'll need to remove them and add them again in order to include security blocks.

Versi 1.2.1.1-signed 38.4 kB Bekerja pada Firefox untuk Android 17.0 - 19.*, Firefox 17.0 dan kemudian, Seluler 17.0 dan kemudian, SeaMonkey 2.14 dan kemudian

  • Compatibility fixes for Firefox 24 and above.

Versi 1.2.1-signed 38.2 kB Bekerja pada Firefox untuk Android 17.0 - 19.*, Firefox 17.0 dan kemudian, Seluler 17.0 dan kemudian, SeaMonkey 2.14 dan kemudian

  • Added support for Firefox 21 and above. Still missing support for Firefox for Android on 20 and above.

Versi 1.1 41.5 kB Bekerja pada Firefox untuk Android 17.0 - 19.*, Firefox 17.0 - 21.*, Seluler 17.0 - 20.*, SeaMonkey 2.14 - 2.17.*

  • Added support for Firefox 20 on desktop. Android support coming up. Note: permissions added in Firefox 19 and below won't work on 20 and above. They'll have to be added again.
  • Some configuration enhancements, courtesy of mscherer.
  • Various bug fixes and improvements.