Please remove the version limitation Peringkat 4 dari 5 bintang

Addon is not possible to install to Firefox 12+. Please can you remove the version limitation? The current numbering scheme with firefox is running too fast to match with the addon updates.

Usefull Peringkat 5 dari 5 bintang

Plz make an update for FF 4.b10 and later.

Regards
Chris

Review Peringkat 3 dari 5 bintang

Usefull

Ulasan ini dibuat untuk versi pengaya (0.2.3) sebelumnya.