5 csillagra értékelve az 5-ből

Still works in FF22! Please update the install.rdf? :)

Ez az értékelés a kiegészítő előző verziójához készült (2.6.1-signed.1-signed). 

I've updated the compatibility on AMO...Firefox should allow you to install from there with no problem.