79 דירוגים
  • Δεν είναι σημβατος με τις παλιες εκδόσεις του firefox όπως η 52
  • Δε το κάνει εγκατάσταση στην έκδοση 60.0.1.Γράφει δεν είναι συμβατό.Παρακαλώ,κάντε κάτι.
  • Μου βγάζει ότι δεν είναι συμβατό με Thunderbird 60.0! Τι μπορούμε να κάνουμε?
  • Ευχαριστω πολυ φιλε μου με βοηθησε παρα πολυ !
  • ok
  • aristo!!!.
  • Ευχαριστώ πολύ...Το πρόσθεσα για δοκιμή και είναι τέλειο