Tristan Young

À propos de moi

Information développeur
Nom Tristan Young
Utilisateur depuis February 2, 2009
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

DoNotTrackMe

Why am I seeing a DoNotTrackMe tab? Noté 1 sur 5 étoiles

I updated Firefox to v31, and after it restarted, a tab opened up with the DoNotTrackMe website (Abine) appearing.

Where the hell did this BS come from? I didn't install any such add-ons. I don't see any Abine or DoNotTrackMe in my add-ons extension list.

Not impressed.

Cette critique est pour une version précédente du module (3.2.1113.1-signed). 

Redémarrer

Extension no longer working, doesn't appear to be supported Noté 1 sur 5 étoiles

This extension has stopped working for the last few versions of Firefox.

This shows two things... Extensions aren't forever, and Firefox ensures that.

Lightning

Lightning - never kept in sync with Thunderbird Beta Noté 1 sur 5 étoiles

There's no point to beta-testing Thunderbird, if Lightning isn't going to be kept in sync. I'm switching back to the regular release channel.When Mozilla wants to get serious about Thunderbird and Lightning, then maybe I'll re-join the beta.

I would be willing to pay for Lightning, if the project was kept in sync. I understand the problems with finding people to help out, but honestly, I'm not a coder, or a triager, or any of that.

Cette critique est pour une version précédente du module (1.9).  Cet utilisateur a 2 revues précédentes sur ce module.

HootBar

Bring back Twitterbar Noté 1 sur 5 étoiles

HootBar has recently stopped working.

I can't post. I can't authorize my account, even after wiping out the settings. Very annoying.

I am running the latest version, which is downloadable from the HootSuite website, and Mozilla's add-ons.

After searching around on the net, reading the website for HootSuite, and reading reviews and recommendations, I've decided that while it's the right sort of tool for me, it's absolutely useless if it's not working, and I now want to find something else that works better.

I guess for now on, I'll resort to using Trillian, and my android Twitter app to post my tweets. I may check out TweetDeck.

It's sad to have an extension stop working. I probably won't be coming back to HootSuite. I've already wasted too much time with it.

Cette critique est pour une version précédente du module (4.1.0). 

Lightning

Needs to be integrated into Thunerbird Noté 1 sur 5 étoiles

It's time this add-on became part of the Thunderbird source code.

It's dumb to have it as an add-on.

Of all the dumb things that have been added to Thunderbird, this is one thing that would be smart.

Cette critique est pour une version précédente du module (1.7).  Cet utilisateur a d'autres revues sur ce module.

Lightning

Thunderbird updates - should come with extra strength Ibuprofen and Acetaminophen Noté 1 sur 5 étoiles

Every time Thunderbird updates, I have issues with Lightning. Doesn't matter if it's a beta, or a release.

With the latest Thunderbird Beta 13, I can't enable an already-installed version of Lightning, or install another version.

I know v13 is a beta version, for public testing and not normal consumption. Lightning should be integrated with Thunderbird by now, and it's code should be kept in league with Thunderbird, so it doesn't break every single time. You have some real problems if you can't keep Thunderbird and Lightning working across versions.

Now I have a decision to make: Revert to v12, and say to hell with testing Thunderbird - let some other poor schmuck deal with these constantly recurring problems, or just dump Thunderbird.

Get your act together, for the love of (insert favorite dea or deus here). It doesn't have to be like this. Give us some stability, please!!!!!!!!!!!!!

Time to go down something to get rid of this headache.

Cette critique est pour une version précédente du module (1.4). 

Firefox Sync for Firefox 3.5/3.6

Scary, unsure, relies on Mozilla servers Noté 1 sur 5 étoiles

I've been contemplating trying Firefox Sync, but since so many people seem to be loosing information, and are generally unhappy with it, I think I'll avoid it.

The biggest thing that stops me from using it is it appears to only store sync data to Mozilla's servers.

This is a no-no for me. I will only store this sort of info on my own servers. This is not to say Mozilla can't run a safe and reliable server; I believe they can. But it puts my data in a place I am unfamiliar with, and makes me reliant on someone else's services to sync my bookmarks, passwords, etc.

The concept is great, the execution is flawed. I agree with the negative 9 million stars.

Xmarks all the way!

Cette critique est pour une version précédente du module (1.5.1). 

Targeted Advertising Cookie Opt-Out (TACO)

Noté 1 sur 5 étoiles

Abine should have taken a different route:

1. Offered a final version of Taco before they meddled with it.
2. Included a pop-up in the final version to let users know what is going on, and to offer then an upgrade path to Taco Plus (in a non-nagging way).
3. Produced Taco Plus as a new fork, complete with all the bloat.

The way they handled this was bad.

First impressions... Trust has to be earned... etc. The usual stuff.

Cette critique est pour une version précédente du module (3.01). 

Disable Automatic Offline Management

Awesome extension - corrects Firefox deficiency Noté 5 sur 5 étoiles

Great extension!

Firefox's automatic offline switching was very annoying.

This solves the problem on my wife's laptop.. Thank you!

Mozilla needs to work on a better mechanism, or remove it all-together. Having to return Firefox to online upon resume (when leaving Firefox running and suspending the computer). Automatic offline is one of those dumb ideas I'd expect from Microsoft.

Cette critique est pour une version précédente du module (1.1). 

IE Tab

Noté 5 sur 5 étoiles

I love this extension.

There is only one website I need this for - Windows Update, and it worked flawlessly.

Unfortunately it doesn't work with Firefox v3.6 beta 3. I'm sure it'll get fixed.

Cette critique est pour une version précédente du module (1.5.20090525). 

IE Tab

Noté 4 sur 5 étoiles

This extension is necessary if you want to occasionally access Internet Explorer-specific websites such as Microsoft Update.

It needs support for IE8 and IE7-compatibility rendering mode.

Cette critique est pour une version précédente du module (1.5.20090207).