Aaron Irvine

À propos de moi

Information développeur
Nom Aaron Irvine
Page d’accueil http://lingvo.org/
Utilisateur depuis mars 5, 2007
Nombre de modules développés 5 modules
Moyenne des notes des modules du développeur Noté 4 sur 5 étoiles

Modules que j’ai créés

abcTajpu Compatible avec Firefox 57 et versions supérieures

Type in accented letters, international characters, symbols or emojis into Firefox either by using a context menu (there being support for many languages) or by a customizable popup dialogue.

Noté 4 sur 5 étoiles (71)
2 478 utilisateurs

IDND Compatible avec Firefox 57 et versions supérieures

IDND pops up a warning message whenever the domain of the site you are visiting contains a suspicious mix of characters from different language scripts.

Noté 5 sur 5 étoiles (5)
290 utilisateurs

traduku Redémarrage nécessaire

Translate text from English and other languages into Esperanto.

Traduku tekston de la angla kaj aliaj lingvoj al Esperanto.

Uses/uzas https://lingvo.org/traduku (try as side bar/provu kiel flankfenestro).

Noté 5 sur 5 étoiles (1)
118 utilisateurs

lernu-fr Redémarrage nécessaire

At every page load there appears a random Esperanto-French word translated in the status bar. Je ĉiu novpaĝiĝo estas tradukita hazarda vorto Esperanto-Franca en la statujo. http://lingvo.org/lernu-fr

Noté 4 sur 5 étoiles (1)
16 utilisateurs

parolu Redémarrage nécessaire

Parolu enables Firefox to do speech synthesis of web pages written in Esperanto, useful for the blind (mainmenu.parolu) and for language learners (contextmenu.parolu). You'll need to install MBROLA on your machine first. https://lingvo.org/parolu

Pas encore évalué
1 utilisateur

Mes critiques

gtranslate

Noté 5 sur 5 étoiles

Great extension. Google translate now also supports Esperanto, could you add that language please. Thanks/Dankon!

Cette critique concerne une version précédente du module (0.9.1-signed). 

QuickProxy

Noté 5 sur 5 étoiles

Estas simpla, perfekta, kaj precize kion mi serĉis. Multe dankon.

Cette critique concerne une version précédente du module (2008.08.24).