How edit existing style in external editor? Noté 5 sur 5 étoiles

For example, I have Stylish style for http;//example.com site. How I can modify my file in my preferred text editor? I don't want to create new style.

(And I don't find bugtracker for your addon.)

Thanks.

PS: @ChoGGi,
+ I set my text editor — http://i.imgur.com/Jnn7Hj1.png
+ I begin to edit my style → I don't find item for open file in external editor → http://i.imgur.com/EyY5XFm.png

Is it possible to realize behavior like in Greasemonkey? I open file in external editor → I edit and save file → I can to see my changes — http://i.imgur.com/yehC6Bn.png

Thanks, now all works for me!

Cette critique concerne une version précédente du module (0.8.7). 

You should be seeing changes as soon as you save the external file?
I've been working on 0.8.8, you can try and see if it helps
https://choggi.org/misc/Stylish-Custom/Stylish-Custom-0.8.8.3.xpi
https://choggi.org/misc/Stylish-Custom/change.log
The ID/Name is different so be aware; you'll need to disable the release version.

https://github.com/ChoGGi/Stylish-Custom


Edit: when you're in the style edit dialog; you'll need to manually add the external editor button (it's global for all styles once you add it)
rightclick and goto customize

GREAT GREAT GREAT ! Noté 5 sur 5 étoiles

Was using "Stylish Editor Modified 48.0.4" but there is no search and the addons is not on AMO.

So you're addon will be a real keeper and time saver for me especially with E10

Thanks !

Cette critique concerne une version précédente du module (0.8.7). 

Thanks for the review

Another would be the editor buttons Noté 5 sur 5 étoiles

]:->

Cette critique concerne une version précédente du module (0.8.4). 

With FF 43 & Stylish 1.4 Noté 4 sur 5 étoiles

With FF 43 & Stylish 1.4, editor lost codemirror abilities and becomes just a plain text editor. But idea & features are great.

Cette critique concerne une version précédente du module (0.8.4).  Cet utilisateur a une revue précédente sur ce module.

this isn't tested/supported on Stylish v1.4, only v2.0.6 and up

uncompatable with stylish-editor-modified on old ff version such as ff35 Noté 5 sur 5 étoiles

when install the two xpi ,goto usersyle,click" install stylish" ,then install alert "preview/ install/edit/cancle" click install and actually it isnt installed ,you two can fix it,please?

Cette critique concerne une version précédente du module (0.8.4). 

Yes, I'll fix it

Edit: I should have replied sooner, but I cannot reproduce your issue.
All three buttons work fine on Firefox v35 with Stylish-Custom v0.8.4 and Stylish v2.0.6.

"preview/ install/edit/cancle" probably means you aren't using the correct version of something.

Edit2: Ohhh I've never tested SC with SEM, doubt they would work together well, and you probably shouldn't use them together. Of course it's up to you.