Noté 5 sur 5 étoiles

Excelente add on!!! Thanks

Cette critique est pour une version précédente du module (0.9). 

Need different version Noté 4 sur 5 étoiles

I really like the package, but have to use 0.8 because 0.9 is not available in the version I need. Is there any chance of getting Lightning 0.9 in a Linux_x86_64-gcc3 version?

Cette critique est pour une version précédente du module (0.9). 

How to print the task list? Noté 5 sur 5 étoiles

It's very good add-ons, but how I can print the task list?

Cette critique est pour une version précédente du module (0.9). 

Good but needs improvements Noté 4 sur 5 étoiles

I am impressed, how much has been done in the last few years (usability, much better look) on this add on. However I find the following weaknesses:
1) the memory consumption is vast: about 80 MB which is approx. 3 times the memory TB uses without this addon is simply too much.
2) The online calendars (in my case I used google calendar) do not get updated if they are updated online, the changes made locally (= in TB) are not reflected in the online version, ...
Good, but keep working.

Cette critique est pour une version précédente du module (0.9). 

Noté 5 sur 5 étoiles

Much better than MS's version and what a great interface - well done!

Cette critique est pour une version précédente du module (0.9). 

Works on Ubuntu Intrepid Noté 3 sur 5 étoiles

Ubuntu users of Hardy and Intrepid, remember to ensure that libstdc++5 is installed before you install this extension(sudo apt-get install libstdc++5).

I have no idea why this makes a difference(there are no error messages if this is *not* installed), but having this package installed *before* installing 0.9 fixes the layout (even in 0.8 and 0.7!) and the problems of calendar functions being disabled.

I installed 0.9 after installing libstdc++5 and copying the storage.sdb from my profile in the hardy backup. 0.9 picked up my old calendars right away. It also seems to work with my Google calendar provider extension.

Caution: Always backup the storage.sdb file in your profile directory before performing any upgradation/reinstalling of Lightning extension.

Cette critique est pour une version précédente du module (0.9). 

downgrade to .8 or below from .9 Noté 3 sur 5 étoiles

0.9 is a pita and learnt it the hardway. So if you would like to downgrade, uninstall the extension, delete the storage.sdb file in your profiles directory ofcourse after backing up and then reinstall a lower version.

So move your calendar events to a network or export as ics and then you can import once the downgrade is complete.

Am happy to be back on 0.7 now. i will test an update to .8 soon.
-balaji

Cette critique est pour une version précédente du module (0.9). 

Noté 5 sur 5 étoiles

On linux, you may need to install the package libstdc ++5 if v0.9 is not working properly. Needed it on 8.10 i386.

Very nice addon in combination with Provider for google calendar.

Cette critique est pour une version précédente du module (0.9). 

Good, but Problems Noté 3 sur 5 étoiles

I've been using Lightening 0.9 for a while on Windows Vista and I like it for coordinating several icalendars. Most of the time it works well for my needs, but it has an annoying problem that keeps popping-up (litterally): sometimes the pop-up reminders refuse to go away. I can try to snooze or dismiss the reminder(s), but they won't update and just stay there and sound the alarm and blinking reminder every few minutes. I can't find any information on a fix either.

Cette critique est pour une version précédente du module (0.9). 

Noté 4 sur 5 étoiles

linux-x86_64 version is on the FTP Server linked off the project homepage/downloads page http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/0.9/contrib/linux-x86_64/

Cette critique est pour une version précédente du module (0.9). 

lightning now and in future Noté 2 sur 5 étoiles

Now, i like most of the Design and Functionality it brings with, but...
- no 64bit compatibility!
- no sync function with mobiles and palms (except of funambol, but this can't be a solution for a enduser!).
For me Lightning is unusable for the moment. I really hope that this two features will be implemented in version 1!!

Cette critique est pour une version précédente du module (0.9). 

Problem Incompatible extension Noté 1 sur 5 étoiles

Lightning could not be installed because it's incompatible with my version of Thunderbird (Linux_x86_64-gcc3) So the final conclusion is that there is no Lightning version for any 64 bit computer.

Cette critique est pour une version précédente du module (0.9). 

Noté 5 sur 5 étoiles

very nice add-on

Cette critique est pour une version précédente du module (0.9). 

Does not work on Linux Noté 2 sur 5 étoiles

Installed TB 2.0.0.17 and Lightning 0.90 to Ubuntu 8.04. Lightning does not work at all. The combination works fine on WinXP and Vista. TB 1.5.0.14 and an older version of Lightning works well on Ubuntu 6.10. I hope it'll be fixed as soon as possible.

Cette critique est pour une version précédente du module (0.9). 

Does not work on Linux Noté 2 sur 5 étoiles

Installed TB 2.0.0.17 and Lightning 0.90 to Ubuntu 8.04. Lightning does not work at all. The combination works fine on WinXP and Vista. TB 1.5.0.14 and an older version of Lightning works well on Ubuntu 6.10. I hope it'll be fixed as soon as possible.

Cette critique est pour une version précédente du module (0.9). 

Noté 2 sur 5 étoiles

This is an great plugin for windows.
The only big con I see is it does not work on Linux.

Let's hope it does sometime.

Cette critique est pour une version précédente du module (0.9). 

Noté 4 sur 5 étoiles

Actually it's very good. It's just what I've been looking for. Thanks a lot.

Cette critique est pour une version précédente du module (0.9). 

Great add-on Noté 4 sur 5 étoiles

I have been using Lightning for years. It has been improving continuously and is becoming a more and more robust application. The development team is quite active and communicative. I even bought (!) a commercial application to sync it with my smartphone...
Of course it is not perfect (it has not reached 1.0 yet after all) but overall I'm quite satisfied.

Cette critique est pour une version précédente du module (0.9). 

0.9 version unstable for many users Noté 1 sur 5 étoiles

Please don't install this software until a new version is available.

5 out of 5 for the previous version. This one is very unstable and you can't rstore your data since it alters the system files.

Let's all wait until this bug is fixed (more than a month already passed)

Cette critique est pour une version précédente du module (0.9). 

Noté 5 sur 5 étoiles

This is a very useful extension

Cette critique est pour une version précédente du module (0.9).