Lightning 1.9 Noté 1 sur 5 étoiles

After upgrading to 1.9, my calendar stopped working, including integration with Google Calendar. I'm not sure of the problem, but since I could not roll back to Lightning 1.8 (because I have TBird 17.0), I installed 1.9b2, and calendar has been restored.So, something went amiss from b2 to prod.

Reply to Developer: I was already using 0.18.

Cette critique est pour une version précédente du module (1.9). 

Did you upgrade the Provider for Google Calendar to version 0.18 ?